Another one: Please update d-i manual translations for Wheezy

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Another one: Please update d-i manual translations for Wheezy

Holger Wansing-2
Hello all,

[Sorry for cross list posting]

--- Another call to update translations for d-i manual ---

unfortunately there were several last minute changes in the d-i manual
(or let's say fortunately, since they are bringing the d-i manual on an
up-to-date status regarding actual hardware), so it would be fine, if you
could take time and update your translation.

Since there will be at least one more debian-installer release in preparation
for Wheezy, we still have chances to get updated translations for the
manual in.

If you have questions, ask on [hidden email].

Thanks for your time


In behalf of the debian-installer team

Holger


--
= = = = = = = = = = = = = = = = = = = = = = = = = = = = = = =
Powered by Sylpheed 3.0.2 under
Debian GNU    / /     _  _  _  _  _ __  __
             / /__  / / / \// //_// \ \/ /
            /____/ /_/ /_/\/ /___/  /_/\_\    6.0 / Squeeze.
Registered LinuxUser #311290 - http://counter.li.org/
= = = = = = = = = = = = = = = = = = = = = = = = = = = = = = =


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]
Archive: http://lists.debian.org/20121020193254.d3e3870c.linux@...

Reply | Threaded
Open this post in threaded view
|

Re: SV: Another one: Please update d-i manual translations for Wheezy - don't work on the manual ATM

Holger Wansing-2
Hello,

Joe Dalton <[hidden email]> wrote:
> Hi Holger. welcome.po looks strange. A change with 3 strings occured
> (cd -> cd/dvd), and know that changed has been Ā»called backĀ«.
> Is the new welcome correct?

I have looked into this, and it seems you are right:
the created po files are not correct.
Indeed I've also called for help regarding some problems I had with
the update_po|update_pot process (while until now I thought the
problem is only with the pot files). But I got no answer yet.

So, for the moment, translators should not work on the translations!


Holger

--
= = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = =
Created with Sylpheed 3.0.2
    under  D e b i a n   G N U / L I N U X   6.0  ( S q u e e z e )
        Registered LinuxUser #311290 - http://counter.li.org/
= = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = =


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]
Archive: http://lists.debian.org/20121023193420.06908aa5.linux@...