Błąd w paczce FreeTDS

Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Błąd w paczce FreeTDS

Paweł Szajna
Paczka FreeTDS w wersji 1.00.104-1 zawierała błąd zgłoszony na Github'ie:


błąd został poprawiony w wersji FreeTDS 1.1, chciałbym zgłosić ten błąd do paczki dla Debiana Buster, ale nie wiem jak uzupełnić formularz zgłoszenia błędu. Mogę prosić o pomoc w tej kwestii, aby przyśpieszyć update paczki dla Debiana do nowszej wersji FreeTDS 1.1?
Reply | Threaded
Open this post in threaded view
|

Re: Błąd w paczce FreeTDS

Bartosz Fenski
On 2019-09-03 09:29, Paweł Szajna wrote:

> Paczka FreeTDS w wersji 1.00.104-1 zawierała błąd zgłoszony na
> Github'ie:
>
> https://github.com/FreeTDS/freetds/issues/260#issuecomment-526940918
>
> błąd został poprawiony w wersji FreeTDS 1.1, chciałbym zgłosić ten błąd
> do paczki dla Debiana Buster, ale nie wiem jak uzupełnić formularz
> zgłoszenia błędu. Mogę prosić o pomoc w tej kwestii, aby przyśpieszyć
> update paczki dla Debiana do nowszej wersji FreeTDS 1.1?

Próbowałeś użyć programu reportbug?
Powinien Cię poprowadzić za rączkę.

Ale to taka ogólna uwaga, bo w tym konkretnym przypadku sprawa jest ciut
bardziej skomplikowana.
W Busterze poprawki raczej nie uświadczysz chyba, że to coś związanego z
bezpieczeństwem albo jakaś strasznie krytyczna poprawka.

Z tego co widzę to wersja 1.1.6 jest w testing/unstable więc jak chcesz
mieć nowszą w Busterze to pozostaje Ci backport.

pozdr,
fEnIo