Bug#243254: marked as done (reiserfs root = kernel panic)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#243254: marked as done (reiserfs root = kernel panic)

Debian Bug Tracking System
Your message dated Mon, 31 Jul 2006 19:03:19 +0200
with message-id <[hidden email]>
and subject line old 2.4 kernel bug
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)


Package: installation-reports
Debian-installer-version: 2004-04-11 http://gluck.debian.org/cdimage/testing/sarge_d-i/powerpc/beta3/sarge-powerpc-netinst.iso
uname -a: Linux imac 2.4.25-powerpc #1 ven mar 19:29:26 CET 2004 ppc GNU/Linux
Date: 2004-04-12, very early morning
Method: Installed from bootable CD.  Installed base from CD.

Machine: Original iMac (ie Bondi Blue)
Processor: 233MHz, 740/750, pmac-generation: NewWorld
Memory: 160MB
Root Device: IDE (QUANTUM FIREBALL SE4.3A, ATA DISK drive)
Root Size/partition table:
        4.3 GB hard disk partitioned as follows:
                Apple partition map: 63 sectors
                Root partition: ~3.8GB
                Swap partition: ~200MB

Output of lspci:
        [ Email me if this is necessary.  I can't currently acquire this. ]

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [E]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems:

Reboot - Root partition was formatted ReiserFS.  On boot kernel panicked
because it could not mount root filesystem (this happened a couple of
lines after it said cramfs: wrong magic).  A re-installation using ext3
on the root filesystem worked fine.



dear bug subitters,

thanks for your bug report. Newest Debian unstable ships much newer
linux 2.6 kernels. So either your bug repot got solved or due to new
packageing is no longer relevant. therefor closing.
if you still experience the mentioned problem, don't hesitate to write
back and the report will be reopened.

you might want to test out the daily builds of the debian installer:
http://www.debian.org/devel/debian-installer/
the next beta 3 installer for Debian Etch is expected soon. :)

thanks for your feedback.

best regards

--
maks