Bug#294430: FYI - applying KRGB 1.2 in Ubuntu

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#294430: FYI - applying KRGB 1.2 in Ubuntu

Ian Jackson-3
This probably isn't directly and immediately relevant to Debian, but I
thought I'd keep you informed of what I'm doing in case it's of
interest:

The lack of properly working KRGB support was reported by an Ubuntu
user, via our bug tracking system at
 https://launchpad.net/distros/ubuntu/+source/gs-gpl/+bug/23099

I have applied the patches from Debian #294430 and #354394 to Ubuntu's
gs-gpl and gs-esp and will request feedback on the fix from the Ubuntu
bug submitter.

If we discover that applying this patch causes problems, I will report
here again; so if you don't hear from us for a while you can probably
safely do the same in Debian.

FYI, the changelog entries from my two uploads to Dapper are below.

Regards,
Ian.

gs-gpl (8.15-4ubuntu3) dapper; urgency=low

  * Update KRGB support as described in gs-gpl-krgb1.2.patch from
    Debian #294430.  Fixes Malone #23099.  See also Debian #355616
    and bugs.ghostscript.com #687907.

 -- Ian Jackson <[hidden email]>  Tue,  4 Apr 2006 16:42:34 +0100

gs-esp (8.15.1.dfsg.1-1ubuntu3) dapper; urgency=low

  * Update KRGB support as described in gs-esp-krgb1.2.patch from
    Debian #354394.  Fixes Malone #23099.  See also Debian #355616
    and http://www.cups.org/espgs/str.php?L1448.

 -- Ian Jackson <[hidden email]>  Tue,  4 Apr 2006 17:55:03 +0100



--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]