Bug#296955: marked as done (kernel-image-2.6.10-powerpc: ADT7467 bad fan speed)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#296955: marked as done (kernel-image-2.6.10-powerpc: ADT7467 bad fan speed)

Debian Bug Tracking System
Your message dated Wed, 11 Jan 2006 12:42:05 +0100
with message-id <[hidden email]>
and subject line We believe this bug is closed in 2.6.15-2, please confirm
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 25 Feb 2005 23:24:17 +0000
>From [hidden email] Fri Feb 25 15:24:17 2005
Return-path: <[hidden email]>
Received: from lns-th2-4f-81-56-240-53.adsl.proxad.net (localhost.localdomain) [81.56.240.53]
        by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
        id 1D4ooj-0002qw-00; Fri, 25 Feb 2005 15:24:17 -0800
Received: from localhost ([127.0.0.1] helo=localhost.localdomain)
        by localhost.localdomain with esmtp (Exim 4.44)
        id 1D4oof-0002e5-U4; Sat, 26 Feb 2005 00:24:13 +0100
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: =?utf-8?q?Beno=C3=AEt_Dejean?= <[hidden email]>
To: Debian Bug Tracking System <[hidden email]>
Subject: kernel-image-2.6.10-powerpc: ADT7467 bad fan speed
Reply-To: [hidden email]
X-Mailer: reportbug 3.8
Date: Sat, 26 Feb 2005 00:24:13 +0100
Message-ID: <[hidden email]>
Delivered-To: [hidden email]
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02
        (1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE
        autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level:

Package: kernel-image-2.6.10-powerpc
Version: 2.6.10-3
Severity: normal

I've installed 2.6.10 tonight and the fan behaviour changed. With
2.6.9, fan speed is {0, 128, 255}. Fan speed is usually 0 when idle or
with low charge @ half cpu speed (533MHz on my ibook). With 2.6.10,
i've noticed that my fan now run at speed 64. At speed 64, it makes a
strange noise like it's running to slow. And even when idle, fan never
stops.

booting 2.6.10 :
adt746x: Thermostat bus: 1, address: 0x2e, limit_adjust: 0, fan_speed:-1
adt746x: ADT7467 initializing
adt746x: Lowering max temperatures from 69, 92, 101 to 70, 50, 70

'70, 50, 70' looks buggy.

Thanks.

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: powerpc (ppc)
Kernel: Linux 2.6.10-powerpc
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8) (ignored: LC_ALL set to fr_FR.UTF-8)

Versions of packages kernel-image-2.6.10-powerpc depends on:
ii  initrd-tools                  0.1.76     tools to create initrd image for p
ii  mkvmlinuz                     12         create a kernel to boot a PowerPC
ii  module-init-tools             3.2-pre1-2 tools for managing Linux kernel mo

-- no debconf information

---------------------------------------
Received: (at 296955-done) by bugs.debian.org; 11 Jan 2006 11:43:46 +0000
>From [hidden email] Wed Jan 11 03:43:46 2006
Return-path: <[hidden email]>
Received: from smtp12.wanadoo.fr ([193.252.22.20])
        by spohr.debian.org with esmtp (Exim 4.50)
        id 1EweOH-0004eM-UH
        for [hidden email]; Wed, 11 Jan 2006 03:43:46 -0800
Received: from me-wanadoo.net (localhost [127.0.0.1])
        by mwinf1209.wanadoo.fr (SMTP Server) with ESMTP id 055371C0007E
        for <[hidden email]>; Wed, 11 Jan 2006 12:43:15 +0100 (CET)
Received: from pegasos (AStrasbourg-251-1-48-86.w82-126.abo.wanadoo.fr [82.126.221.86])
        by mwinf1209.wanadoo.fr (SMTP Server) with ESMTP id D49D51C00079;
        Wed, 11 Jan 2006 12:43:14 +0100 (CET)
X-ME-UUID: [hidden email]
Received: from sven by pegasos with local (Exim 4.50)
        id 1EweMk-0001dw-A2; Wed, 11 Jan 2006 12:42:10 +0100
Date: Wed, 11 Jan 2006 12:42:05 +0100
To: [hidden email],
        =?iso-8859-1?Q?Beno=EEt?= Dejean <[hidden email]>
Subject: We believe this bug is closed in 2.6.15-2, please confirm
Message-ID: <[hidden email]>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.5.9i
From: Sven Luther <[hidden email]>
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02
        (1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level:
X-Spam-Status: No, hits=-2.0 required=4.0 tests=BAYES_00,RCVD_IN_SORBS
        autolearn=no version=2.60-bugs.debian.org_2005_01_02

Hi Benoit, ...

I believe this bug has been fixed in the latest 2.6.15-2 kernel currently in
sid, please reopen this bug if this is not the case.

Friendly,

Sven Luther


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]