Bug#305234: marked as done (kernel-image-2.6.11-powerpc: USB device not always taken into account when plugged in)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#305234: marked as done (kernel-image-2.6.11-powerpc: USB device not always taken into account when plugged in)

Debian Bug Tracking System
Your message dated Wed, 11 Jan 2006 13:13:12 +0100
with message-id <[hidden email]>
and subject line This should be solved in 2.6.15-2, please confirm.
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 18 Apr 2005 20:21:32 +0000
>From [hidden email] Mon Apr 18 13:21:32 2005
Return-path: <[hidden email]>
Received: from jlefevre.net1.nerim.net (ay.vinc17.org) [80.65.226.245]
        by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
        id 1DNckN-0005IS-00; Mon, 18 Apr 2005 13:21:32 -0700
Received: from lefevre by ay.vinc17.org with local (Exim 4.50)
        id 1DNckG-0002fM-Rw; Mon, 18 Apr 2005 22:21:24 +0200
Date: Mon, 18 Apr 2005 22:21:24 +0200
From: Vincent Lefevre <[hidden email]>
To: Debian Bug Tracking System <[hidden email]>
Subject: kernel-image-2.6.11-powerpc: USB device not always taken into account when plugged in
Message-ID: <[hidden email]>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
X-Reportbug-Version: 3.8
X-Mailer-Info: http://www.vinc17.org/mutt/
User-Agent: Mutt/1.5.9-vl-20050401i
Delivered-To: [hidden email]
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02
        (1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE
        autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level:

Package: kernel-image-2.6.11-powerpc
Version: 2.6.11-1
Severity: normal

When I plugged in my Zaurus to the USB port, the usb0 network
interface didn't appear. This happened with both kernels 2.6.9
(kernel-image-2.6.9-powerpc package) and 2.6.11 (kernel I've
compiled from kernel-source-2.6.11). dmesg gave:

ohci_hcd 0001:10:19.0: wakeup
usb 2-1: new full speed USB device using address 3

and lsusb:

Bus 002 Device 003: ID 04dd:9031 Sharp Corp. Zaurus C-750/C-760/C-860/SL-C3000 PDA

Without doing anything, this problem was solved (but may happen
again in the future).

I've also noticed that when a plug in a USB mouse, it doesn't
always work; I need to unplug it and to plug it in again.

-- System Information:
Debian Release: 3.1
  APT prefers testing
  APT policy: (900, 'testing'), (200, 'unstable')
Architecture: powerpc (ppc)
Kernel: Linux 2.6.9-powerpc
Locale: LANG=POSIX, LC_CTYPE=en_US.ISO8859-1 (charmap=ISO-8859-1)

Versions of packages kernel-image-2.6.11-powerpc depends on:
ii  initrd-tools                  0.1.77     tools to create initrd image for p
ii  mkvmlinuz                     13         create a kernel to boot a PowerPC
ii  module-init-tools             3.2-pre1-2 tools for managing Linux kernel mo

---------------------------------------
Received: (at 305234-done) by bugs.debian.org; 11 Jan 2006 12:13:21 +0000
>From [hidden email] Wed Jan 11 04:13:20 2006
Return-path: <[hidden email]>
Received: from vinc17.net4.nerim.net ([62.212.121.106] helo=prunille.vinc17.org)
        by spohr.debian.org with esmtp (Exim 4.50)
        id 1Ewequ-00038r-Mh
        for [hidden email]; Wed, 11 Jan 2006 04:13:20 -0800
Received: by prunille.vinc17.org (Postfix, from userid 501)
        id 9143153F72A; Wed, 11 Jan 2006 13:13:14 +0100 (CET)
Date: Wed, 11 Jan 2006 13:13:12 +0100
From: Vincent Lefevre <[hidden email]>
To: Sven Luther <[hidden email]>
Cc: [hidden email]
Subject: Re: This should be solved in 2.6.15-2, please confirm.
Message-ID: <[hidden email]>
References: <[hidden email]>
MIME-Version: 1.0
Content-Type: text/plain; charset=iso-8859-1
Content-Disposition: inline
In-Reply-To: <[hidden email]>
X-Mailer-Info: http://www.vinc17.org/mutt/
User-Agent: Mutt/1.5.11-vl-20060111
Content-Transfer-Encoding: quoted-printable
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02
        (1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level:
X-Spam-Status: No, hits=-3.0 required=4.0 tests=BAYES_00 autolearn=no
        version=2.60-bugs.debian.org_2005_01_02

On 2006-01-11 12:39:02 +0100, Sven Luther wrote:
> Could you confirm that this bug is still present in 2.6.15-2 please ?=20

It it no longer present in 2.6.12 (which I'm using). Closing.

--=20
Vincent Lef=E8vre <[hidden email]> - Web: <http://www.vinc17.org/>
100% accessible validated (X)HTML - Blog: <http://www.vinc17.org/blog/>
Work: CR INRIA - computer arithmetic / SPACES project at LORIA


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]