Bug#334123: marked as done (linux-image-2.6.13-1-k7: 2.6.12 works OK, 2.6.13 doesn't)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#334123: marked as done (linux-image-2.6.13-1-k7: 2.6.12 works OK, 2.6.13 doesn't)

Debian Bug Tracking System
Your message dated Sat, 5 Nov 2005 19:29:03 +0100
with message-id <[hidden email]>
and subject line Bug#334123: linux-image-2.6.13-1-k7: 2.6.12 works OK, 2.6.13 doesn't
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 15 Oct 2005 18:15:51 +0000
>From [hidden email] Sat Oct 15 11:15:51 2005
Return-path: <[hidden email]>
Received: from port-212-202-37-43.dynamic.qsc.de (knarzkiste.dyndns.org) [212.202.37.43]
        by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
        id 1EQqZT-00084f-00; Sat, 15 Oct 2005 11:15:51 -0700
Received: by knarzkiste.dyndns.org (Postfix, from userid 0)
        id 1D078E006A91; Sat, 15 Oct 2005 20:15:49 +0200 (CEST)
Content-Type: multipart/mixed; boundary="===============0015114324=="
MIME-Version: 1.0
From: Ralf Hildebrandt <[hidden email]>
To: Debian Bug Tracking System <[hidden email]>
Subject: linux-image-2.6.13-1-k7: 2.6.12 works OK, 2.6.13 doesn't
X-Mailer: reportbug 3.17
Date: Sat, 15 Oct 2005 20:15:49 +0200
Message-Id: <[hidden email]>
Delivered-To: [hidden email]
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02
        (1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level:
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE
        autolearn=no version=2.60-bugs.debian.org_2005_01_02

This is a multi-part MIME message sent by reportbug.

--===============0015114324==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

Package: linux-image-2.6.13-1-k7
Version: 2.6.13-1
Severity: normal


2.6.12-1-k7 works OK, the USB mouse works.
Booting 2.6.13-1-k7 results in problems with the USB controller and IRQ
11 issues.

I attached dmesg output for kernel 2.6.12 and 2.6.13; maybe the diff
between the two can give some insights on what exactly causes the USB
ports to utterly malfunction.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.12-1-k7
Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro (charmap=ISO-8859-15)

Versions of packages linux-image-2.6.13-1-k7 depends on:
ii  initrd-tools                  0.1.82     tools to create initrd image for p
ii  module-init-tools             3.2-pre9-2 tools for managing Linux kernel mo

linux-image-2.6.13-1-k7 recommends no packages.

-- no debconf information

--===============0015114324==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: attachment; filename="2.6.12-1-k7"

Linux version 2.6.12-1-k7 ([hidden email]) (gcc version 4.0.2 20050917 (prerelease) (Debian 4.0.1-8)) #1 Tue Sep 27 13:22:07 JST 2005
BIOS-provided physical RAM map:
 BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
 BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
 BIOS-e820: 00000000000e4000 - 0000000000100000 (reserved)
 BIOS-e820: 0000000000100000 - 000000001bf40000 (usable)
 BIOS-e820: 000000001bf40000 - 000000001bf50000 (ACPI data)
 BIOS-e820: 000000001bf50000 - 000000001c000000 (ACPI NVS)
 BIOS-e820: 000000001c000000 - 0000000020000000 (reserved)
 BIOS-e820: 00000000fff80000 - 0000000100000000 (reserved)
0MB HIGHMEM available.
447MB LOWMEM available.
On node 0 totalpages: 114496
  DMA zone: 4096 pages, LIFO batch:1
  Normal zone: 110400 pages, LIFO batch:31
  HighMem zone: 0 pages, LIFO batch:1
DMI 2.3 present.
ACPI: RSDP (v000 MSI                                   ) @ 0x000f8350
ACPI: RSDT (v001 MSI    1013     0x08242005 MSFT 0x00000097) @ 0x1bf40000
ACPI: FADT (v002 MSI    1013     0x08242005 MSFT 0x00000097) @ 0x1bf40200
ACPI: MADT (v001 MSI    OEMAPIC  0x08242005 MSFT 0x00000097) @ 0x1bf40300
ACPI: WDRT (v001 MSI    MSI_OEM  0x08242005 MSFT 0x00000097) @ 0x1bf40360
ACPI: MCFG (v001 MSI    OEMMCFG  0x08242005 MSFT 0x00000097) @ 0x1bf403b0
ACPI: SSDT (v001 OEM_ID OEMTBLID 0x00000001 INTL 0x02002026) @ 0x1bf43620
ACPI: OEMB (v001 MSI    MSI_OEM  0x08242005 MSFT 0x00000097) @ 0x1bf50040
ACPI: DSDT (v001    MSI     1013 0x08242005 INTL 0x02002026) @ 0x00000000
ACPI: PM-Timer IO Port: 0x4008
ACPI: Local APIC address 0xfee00000
ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
Processor #0 15:4 APIC version 16
ACPI: Skipping IOAPIC probe due to 'noapic' option.
Allocating PCI resources starting at 20000000 (gap: 20000000:dff80000)
Built 1 zonelists
Kernel command line: BOOT_IMAGE=LinuxOLD ro root=301 noapic lapic panic=15
Found and enabled local APIC!
mapped APIC to ffffd000 (fee00000)
Initializing CPU#0
PID hash table entries: 2048 (order: 11, 32768 bytes)
Detected 1592.060 MHz processor.
Using pmtmr for high-res timesource
Console: colour VGA+ 80x25
Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
Memory: 448772k/457984k available (1692k kernel code, 8712k reserved, 721k data, 176k init, 0k highmem)
Checking if this processor honours the WP bit even in supervisor mode... Ok.
Calibrating delay loop... 3137.53 BogoMIPS (lpj=1568768)
Security Framework v1.0.0 initialized
SELinux:  Disabled at boot.
Mount-cache hash table entries: 512
CPU: After generic identify, caps: 078bfbff e3d3fbff 00000000 00000000 00000001 00000000 00000001
CPU: After vendor identify, caps: 078bfbff e3d3fbff 00000000 00000000 00000001 00000000 00000001
CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
CPU: L2 Cache: 1024K (64 bytes/line)
CPU: After all inits, caps: 078bfbff e3d3fbff 00000000 00000010 00000001 00000000 00000001
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
CPU: AMD Turion(tm) 64 Mobile Technology ML-30 stepping 02
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Checking 'hlt' instruction... OK.
ACPI: setting ELCR to 0200 (from 0ce0)
checking if image is initramfs...it isn't (bad gzip magic numbers); looks like an initrd
Freeing initrd memory: 1888k freed
NET: Registered protocol family 16
PCI: PCI BIOS revision 2.10 entry at 0xf0031, last bus=1
PCI: Using configuration type 1
mtrr: v2.0 (20020519)
ACPI: Subsystem revision 20050309
ACPI: Interpreter enabled
ACPI: Using PIC for interrupt routing
ACPI: PCI Root Bridge [PCI0] (0000:00)
PCI: Probing PCI hardware (bus 00)
PCI: Ignoring BAR0-3 of IDE controller 0000:00:14.1
Boot video device is 0000:01:05.0
PCI: Transparent bridge - 0000:00:14.4
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P1._PRT]
ACPI: Embedded Controller [EC] (gpe 6)
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.POP2._PRT]
ACPI: PCI Interrupt Link [LNKA] (IRQs 5 6 7 10 11 12 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LNKB] (IRQs 5 6 7 *10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKC] (IRQs *5 6 7 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKD] (IRQs 5 6 7 10 *11 12 14 15)
ACPI: PCI Interrupt Link [LNKE] (IRQs 5 *6 7 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKF] (IRQs 5 6 *7 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKG] (IRQs *5 6 7 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKH] (IRQs 5 6 7 10 11 12 14 15) *0, disabled.
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI init
pnp: PnP ACPI: found 10 devices
PnPBIOS: Disabled by ACPI PNP
PCI: Using ACPI for IRQ routing
PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
PCI: Device 0000:02:03.0 not found by BIOS
PCI: Device 0000:02:04.0 not found by BIOS
PCI: Device 0000:02:04.1 not found by BIOS
PCI: Device 0000:02:04.2 not found by BIOS
PCI: Device 0000:02:09.0 not found by BIOS
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
devfs: 2004-01-31 Richard Gooch ([hidden email])
devfs: boot_options: 0x0
Initializing Cryptographic API
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
PNP: PS/2 Controller [PNP0303:PS2K,PNP0f03:PS2M] at 0x60,0x64 irq 1,12
i8042.c: Detected active multiplexing controller, rev 1.1.
serio: i8042 AUX0 port at 0x60,0x64 irq 12
serio: i8042 AUX1 port at 0x60,0x64 irq 12
serio: i8042 AUX2 port at 0x60,0x64 irq 12
serio: i8042 AUX3 port at 0x60,0x64 irq 12
serio: i8042 KBD port at 0x60,0x64 irq 1
Serial: 8250/16550 driver $Revision: 1.90 $ 48 ports, IRQ sharing enabled
ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 10
PCI: setting IRQ 10 as level-triggered
ACPI: PCI Interrupt 0000:00:14.6[B] -> Link [LNKB] -> GSI 10 (level, low) -> IRQ 10
io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered
RAMDISK driver initialized: 16 RAM disks of 8192K size 1024 blocksize
NET: Registered protocol family 2
IP: routing cache hash table of 4096 buckets, 32Kbytes
TCP established hash table entries: 16384 (order: 5, 131072 bytes)
TCP bind hash table entries: 16384 (order: 4, 65536 bytes)
TCP: Hash tables configured (established 16384 bind 16384)
ACPI wakeup devices:
POP2  RTL USB1 USB2 EUSB AC97 MC97
ACPI: (supports S0 S1 S3 S4 S5)
RAMDISK: cramfs filesystem found at block 0
RAMDISK: Loading 1888KiB [1 disk] into ram disk... |/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/done.
VFS: Mounted root (cramfs filesystem) readonly.
Freeing unused kernel memory: 176k freed
Capability LSM initialized
NET: Registered protocol family 1
SCSI subsystem initialized
libata version 1.11 loaded.
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
input: AT Translated Set 2 keyboard on isa0060/serio0
ATIIXP: IDE controller at PCI slot 0000:00:14.1
ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 11
PCI: setting IRQ 11 as level-triggered
ACPI: PCI Interrupt 0000:00:14.1[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
ATIIXP: chipset revision 0
ATIIXP: not 100% native mode: will probe irqs later
    ide0: BM-DMA at 0xff00-0xff07, BIOS settings: hda:DMA, hdb:pio
    ide1: BM-DMA at 0xff08-0xff0f, BIOS settings: hdc:DMA, hdd:pio
Probing IDE interface ide0...
hda: WDC WD600VE-00HDT0, ATA DISK drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Probing IDE interface ide1...
hdc: MATSHITADVD-RAM UJ-841S, ATAPI CD/DVD-ROM drive
ide1 at 0x170-0x177,0x376 on irq 15
Probing IDE interface ide2...
Probing IDE interface ide3...
Probing IDE interface ide4...
Probing IDE interface ide5...
hda: max request size: 128KiB
hda: 117210240 sectors (60011 MB) w/8192KiB Cache, CHS=65535/16/63, UDMA(100)
hda: cache flushes supported
 /dev/ide/host0/bus0/target0/lun0: p1 p2 < p5 >
VFS: Can't find ext3 filesystem on dev hda1.
VFS: Can't find an ext2 filesystem on dev hda1.
SGI XFS with ACLs, security attributes, realtime, large block numbers, no debug enabled
SGI XFS Quota Management subsystem
XFS mounting filesystem hda1
Ending clean XFS mount for filesystem: hda1
Adding 1349420k swap on /dev/hda5.  Priority:-1 extents:1
hdc: ATAPI 24X DVD-ROM DVD-R-RAM CD-R/RW drive, 2048kB Cache, UDMA(33)
Uniform CD-ROM driver Revision: 3.20
ieee1394: Initialized config rom entry `ip1394'
sbp2: $Rev: 1219 $ Ben Collins <[hidden email]>
Synaptics Touchpad, model: 1, fw: 5.9, id: 0x116eb1, caps: 0xa04713/0x0
input: SynPS/2 Synaptics TouchPad on isa0060/serio2
psmouse.c: TouchPad at isa0060/serio2/input0 lost sync at byte 1
device-mapper: 4.4.0-ioctl (2005-01-12) initialised: [hidden email]
Linux Kernel Card Services
  options:  [pci] [cardbus] [pm]
ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 11
ACPI: PCI Interrupt 0000:02:04.0[A] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
Yenta: CardBus bridge found at 0000:02:04.0 [1462:0131]
Yenta: ISA IRQ mask 0x00b8, PCI irq 11
Socket status: 30000006
ACPI: PCI Interrupt Link [LNKE] enabled at IRQ 6
PCI: setting IRQ 6 as level-triggered
ACPI: PCI Interrupt 0000:02:04.1[B] -> Link [LNKE] -> GSI 6 (level, low) -> IRQ 6
Yenta: CardBus bridge found at 0000:02:04.1 [1462:0131]
Yenta: ISA IRQ mask 0x00b8, PCI irq 6
Socket status: 30000006
ohci1394: $Rev: 1250 $ Ben Collins <[hidden email]>
ACPI: PCI Interrupt Link [LNKF] enabled at IRQ 7
PCI: setting IRQ 7 as level-triggered
ACPI: PCI Interrupt 0000:02:04.2[C] -> Link [LNKF] -> GSI 7 (level, low) -> IRQ 7
ohci1394: fw-host0: OHCI-1394 1.0 (PCI): IRQ=[7]  MMIO=[fbfff000-fbfff7ff]  Max Packet=[2048]
8139too Fast Ethernet driver 0.9.27
ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 5
PCI: setting IRQ 5 as level-triggered
ACPI: PCI Interrupt 0000:02:03.0[A] -> Link [LNKC] -> GSI 5 (level, low) -> IRQ 5
eth0: RealTek RTL8139 at 0xe800, 00:10:dc:e8:c8:4f, IRQ 5
eth0:  Identified 8139 chip type 'RTL-8101'
ieee1394: Host added: ID:BUS[0-00:1023]  GUID[0010dc0000c053f8]
eth1394: $Rev: 1247 $ Ben Collins <[hidden email]>
eth1394: eth1: IEEE-1394 IPv4 over 1394 Ethernet (fw-host0)
Linux agpgart interface v0.101 (c) Dave Jones
pci_hotplug: PCI Hot Plug PCI Core version: 0.5
shpchp: shpc_init : shpc_cap_offset == 0
shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
usbcore: registered new driver usbfs
usbcore: registered new driver hub
ohci_hcd: 2004 Nov 08 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
ACPI: PCI Interrupt 0000:00:13.0[A] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
ohci_hcd 0000:00:13.0: PCI device 1002:4374 (ATI Technologies Inc)
ohci_hcd 0000:00:13.0: new USB bus registered, assigned bus number 1
ohci_hcd 0000:00:13.0: irq 11, io mem 0xfbdfd000
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 4 ports detected
ACPI: PCI Interrupt 0000:00:13.1[A] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
ohci_hcd 0000:00:13.1: PCI device 1002:4375 (ATI Technologies Inc)
ohci_hcd 0000:00:13.1: new USB bus registered, assigned bus number 2
ohci_hcd 0000:00:13.1: irq 11, io mem 0xfbdfe000
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 4 ports detected
usb 1-2: new low speed USB device using ohci_hcd and address 2
usbcore: registered new driver hiddev
input: USB HID v1.10 Mouse [Darfon USB Optical Mouse] on usb-0000:00:13.0-2
usbcore: registered new driver usbhid
drivers/usb/input/hid-core.c: v2.01:USB HID core driver
ACPI: PCI Interrupt 0000:00:13.2[A] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
ehci_hcd 0000:00:13.2: PCI device 1002:4373 (ATI Technologies Inc)
ehci_hcd 0000:00:13.2: new USB bus registered, assigned bus number 3
ehci_hcd 0000:00:13.2: irq 11, io mem 0xfbdff000
ehci_hcd 0000:00:13.2: USB 2.0 initialized, EHCI 1.00, driver 10 Dec 2004
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 8 ports detected
usb 1-2: USB disconnect, address 2
usb 1-2: new low speed USB device using ohci_hcd and address 3
input: USB HID v1.10 Mouse [Darfon USB Optical Mouse] on usb-0000:00:13.0-2
ACPI: PCI Interrupt 0000:00:14.5[B] -> Link [LNKB] -> GSI 10 (level, low) -> IRQ 10
8139cp: 10/100 PCI Ethernet driver v1.2 (Mar 22, 2004)
ACPI: PCI Interrupt Link [LNKG] enabled at IRQ 5
ACPI: PCI Interrupt 0000:02:09.0[A] -> Link [LNKG] -> GSI 5 (level, low) -> IRQ 5
rt2500 1.1.0 CVS 2005/07/10 http://rt2x00.serialmonkey.com
Real Time Clock Driver v1.12
input: PC Speaker
mice: PS/2 mouse device common for all mice
ts: Compaq touchscreen protocol output
cs: IO port probe 0x100-0x4ff: excluding 0x408-0x40f 0x4d0-0x4d7
cs: IO port probe 0x100-0x4ff: excluding 0x408-0x40f 0x4d0-0x4d7
cs: IO port probe 0x800-0x8ff: clean.
cs: IO port probe 0x800-0x8ff: clean.
cs: IO port probe 0xc00-0xcff: excluding 0xc00-0xc07 0xc10-0xc17 0xc50-0xc57 0xc68-0xc6f 0xcd0-0xcdf
cs: IO port probe 0xc00-0xcff: excluding 0xc00-0xc07 0xc10-0xc17 0xc50-0xc57 0xc68-0xc6f 0xcd0-0xcdf
cs: IO port probe 0xa00-0xaff: clean.
cs: IO port probe 0xa00-0xaff: clean.
NET: Registered protocol family 10
Disabled Privacy Extensions on device c032f880(lo)
IPv6 over IPv4 tunneling driver
ACPI: Battery Slot [BAT1] (battery present)
ACPI: AC Adapter [ADP1] (off-line)
ACPI: CPU0 (power states: C1[C1] C2[C2] C3[C3])
ACPI: Power Button (FF) [PWRF]
ACPI: Lid Switch [LID0]
ACPI: Sleep Button (CM) [SLPB]
ACPI: Thermal Zone [THRM] (58 C)
lp: driver loaded but no devices found
eth2: no IPv6 routers present
psmouse.c: TouchPad at isa0060/serio2/input0 - driver resynched.

--===============0015114324==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: attachment; filename="2.6.13-1-k7"

Linux version 2.6.13-1-k7 (Debian 2.6.13-1) ([hidden email]) (gcc version 4.0.2 (Debian 4.0.2-2)) #1 Fri Oct 7 00:57:20 JST 2005
BIOS-provided physical RAM map:
 BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
 BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
 BIOS-e820: 00000000000e4000 - 0000000000100000 (reserved)
 BIOS-e820: 0000000000100000 - 000000001bf40000 (usable)
 BIOS-e820: 000000001bf40000 - 000000001bf50000 (ACPI data)
 BIOS-e820: 000000001bf50000 - 000000001c000000 (ACPI NVS)
 BIOS-e820: 000000001c000000 - 0000000020000000 (reserved)
 BIOS-e820: 00000000fff80000 - 0000000100000000 (reserved)
0MB HIGHMEM available.
447MB LOWMEM available.
On node 0 totalpages: 114496
  DMA zone: 4096 pages, LIFO batch:1
  Normal zone: 110400 pages, LIFO batch:31
  HighMem zone: 0 pages, LIFO batch:1
DMI 2.3 present.
ACPI: RSDP (v000 MSI                                   ) @ 0x000f8350
ACPI: RSDT (v001 MSI    1013     0x08242005 MSFT 0x00000097) @ 0x1bf40000
ACPI: FADT (v002 MSI    1013     0x08242005 MSFT 0x00000097) @ 0x1bf40200
ACPI: MADT (v001 MSI    OEMAPIC  0x08242005 MSFT 0x00000097) @ 0x1bf40300
ACPI: WDRT (v001 MSI    MSI_OEM  0x08242005 MSFT 0x00000097) @ 0x1bf40360
ACPI: MCFG (v001 MSI    OEMMCFG  0x08242005 MSFT 0x00000097) @ 0x1bf403b0
ACPI: SSDT (v001 OEM_ID OEMTBLID 0x00000001 INTL 0x02002026) @ 0x1bf43620
ACPI: OEMB (v001 MSI    MSI_OEM  0x08242005 MSFT 0x00000097) @ 0x1bf50040
ACPI: DSDT (v001    MSI     1013 0x08242005 INTL 0x02002026) @ 0x00000000
ACPI: PM-Timer IO Port: 0x4008
ACPI: Local APIC address 0xfee00000
ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
Processor #0 15:4 APIC version 16
ACPI: Skipping IOAPIC probe due to 'noapic' option.
Allocating PCI resources starting at 20000000 (gap: 20000000:dff80000)
Built 1 zonelists
Kernel command line: BOOT_IMAGE=Linux ro root=301 noapic lapic panic=15
Found and enabled local APIC!
mapped APIC to ffffd000 (fee00000)
Initializing CPU#0
PID hash table entries: 2048 (order: 11, 32768 bytes)
Detected 1592.668 MHz processor.
Using pmtmr for high-res timesource
Console: colour VGA+ 80x25
Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
Memory: 448740k/457984k available (1777k kernel code, 8748k reserved, 740k data, 172k init, 0k highmem)
Checking if this processor honours the WP bit even in supervisor mode... Ok.
Calibrating delay using timer specific routine.. 3187.23 BogoMIPS (lpj=1593617)
Security Framework v1.0.0 initialized
SELinux:  Disabled at boot.
Capability LSM initialized
Mount-cache hash table entries: 512
CPU: After generic identify, caps: 078bfbff e3d3fbff 00000000 00000000 00000001 00000000 00000001
CPU: After vendor identify, caps: 078bfbff e3d3fbff 00000000 00000000 00000001 00000000 00000001
CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
CPU: L2 Cache: 1024K (64 bytes/line)
CPU: After all inits, caps: 078bfbff e3d3fbff 00000000 00000010 00000001 00000000 00000001
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
mtrr: v2.0 (20020519)
CPU: AMD Turion(tm) 64 Mobile Technology ML-30 stepping 02
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Checking 'hlt' instruction... OK.
ACPI: setting ELCR to 0200 (from 0ce0)
checking if image is initramfs...it isn't (bad gzip magic numbers); looks like an initrd
Freeing initrd memory: 1804k freed
NET: Registered protocol family 16
ACPI: bus type pci registered
PCI: PCI BIOS revision 2.10 entry at 0xf0031, last bus=1
PCI: Using configuration type 1
ACPI: Subsystem revision 20050408
ACPI: Interpreter enabled
ACPI: Using PIC for interrupt routing
ACPI: PCI Root Bridge [PCI0] (0000:00)
PCI: Probing PCI hardware (bus 00)
ACPI: Assume root bridge [\_SB_.PCI0] segment is 0
PCI: Ignoring BAR0-3 of IDE controller 0000:00:14.1
Boot video device is 0000:01:05.0
PCI: Transparent bridge - 0000:00:14.4
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P1._PRT]
ACPI: Embedded Controller [EC] (gpe 6)
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.POP2._PRT]
ACPI: PCI Interrupt Link [LNKA] (IRQs 5 6 7 10 11 12 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LNKB] (IRQs 5 6 7 *10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKC] (IRQs *5 6 7 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKD] (IRQs 5 6 7 10 *11 12 14 15)
ACPI: PCI Interrupt Link [LNKE] (IRQs 5 *6 7 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKF] (IRQs 5 6 *7 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKG] (IRQs *5 6 7 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKH] (IRQs 5 6 7 10 11 12 14 15) *0, disabled.
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI init
pnp: PnP ACPI: found 10 devices
PnPBIOS: Disabled by ACPI PNP
PCI: Using ACPI for IRQ routing
PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
PCI: Device 0000:02:03.0 not found by BIOS
PCI: Device 0000:02:04.0 not found by BIOS
PCI: Device 0000:02:04.1 not found by BIOS
PCI: Device 0000:02:04.2 not found by BIOS
PCI: Device 0000:02:09.0 not found by BIOS
PCI: Bridge: 0000:00:01.0
  IO window: d000-dfff
  MEM window: fbe00000-fbefffff
  PREFETCH window: f0000000-faffffff
PCI: Bus 3, cardbus bridge: 0000:02:04.0
  IO window: 00001000-00001fff
  IO window: 00002000-00002fff
  PREFETCH window: 20000000-21ffffff
  MEM window: 26000000-27ffffff
PCI: Bus 7, cardbus bridge: 0000:02:04.1
  IO window: 00003000-00003fff
  IO window: 00005000-00005fff
  PREFETCH window: 22000000-23ffffff
  MEM window: 28000000-29ffffff
PCI: Bridge: 0000:00:14.4
  IO window: e000-efff
  MEM window: fbf00000-fbffffff
  PREFETCH window: 20000000-24ffffff
ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 11
PCI: setting IRQ 11 as level-triggered
ACPI: PCI Interrupt 0000:02:04.0[A] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
ACPI: PCI Interrupt Link [LNKE] enabled at IRQ 6
PCI: setting IRQ 6 as level-triggered
ACPI: PCI Interrupt 0000:02:04.1[B] -> Link [LNKE] -> GSI 6 (level, low) -> IRQ 6
audit: initializing netlink socket (disabled)
audit(1129399107.614:1): initialized
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
Initializing Cryptographic API
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
PNP: PS/2 Controller [PNP0303:PS2K,PNP0f03:PS2M] at 0x60,0x64 irq 1,12
i8042.c: Detected active multiplexing controller, rev 1.1.
serio: i8042 AUX0 port at 0x60,0x64 irq 12
serio: i8042 AUX1 port at 0x60,0x64 irq 12
serio: i8042 AUX2 port at 0x60,0x64 irq 12
serio: i8042 AUX3 port at 0x60,0x64 irq 12
serio: i8042 KBD port at 0x60,0x64 irq 1
Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 10
PCI: setting IRQ 10 as level-triggered
ACPI: PCI Interrupt 0000:00:14.6[B] -> Link [LNKB] -> GSI 10 (level, low) -> IRQ 10
ACPI: PCI interrupt for device 0000:00:14.6 disabled
io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered
RAMDISK driver initialized: 16 RAM disks of 8192K size 1024 blocksize
NET: Registered protocol family 2
IP route cache hash table entries: 4096 (order: 2, 16384 bytes)
TCP established hash table entries: 16384 (order: 5, 131072 bytes)
TCP bind hash table entries: 16384 (order: 4, 65536 bytes)
TCP: Hash tables configured (established 16384 bind 16384)
TCP reno registered
NET: Registered protocol family 8
NET: Registered protocol family 20
Using IPI Shortcut mode
ACPI wakeup devices:
POP2  RTL USB1 USB2 EUSB AC97 MC97
ACPI: (supports S0 S1 S3 S4 S5)
RAMDISK: cramfs filesystem found at block 0
RAMDISK: Loading 1804KiB [1 disk] into ram disk... |/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|/-\|done.
VFS: Mounted root (cramfs filesystem) readonly.
Freeing unused kernel memory: 172k freed
NET: Registered protocol family 1
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
ATIIXP: IDE controller at PCI slot 0000:00:14.1
ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 11
ACPI: PCI Interrupt 0000:00:14.1[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
ATIIXP: chipset revision 0
ATIIXP: not 100% native mode: will probe irqs later
    ide0: BM-DMA at 0xff00-0xff07, BIOS settings: hda:DMA, hdb:pio
    ide1: BM-DMA at 0xff08-0xff0f, BIOS settings: hdc:DMA, hdd:pio
Probing IDE interface ide0...
hda: WDC WD600VE-00HDT0, ATA DISK drive
input: AT Translated Set 2 keyboard on isa0060/serio0
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Probing IDE interface ide1...
hdc: MATSHITADVD-RAM UJ-841S, ATAPI CD/DVD-ROM drive
ide1 at 0x170-0x177,0x376 on irq 15
hda: max request size: 128KiB
hda: 117210240 sectors (60011 MB) w/8192KiB Cache, CHS=65535/16/63, UDMA(100)
hda: cache flushes supported
 hda: hda1 hda2 < hda5 >
VFS: Can't find ext3 filesystem on dev hda1.
VFS: Can't find an ext2 filesystem on dev hda1.
SGI XFS with ACLs, security attributes, realtime, large block numbers, no debug enabled
SGI XFS Quota Management subsystem
XFS mounting filesystem hda1
Ending clean XFS mount for filesystem: hda1
Adding 1349420k swap on /dev/hda5.  Priority:-1 extents:1
hdc: ATAPI 24X DVD-ROM DVD-R-RAM CD-R/RW drive, 2048kB Cache, UDMA(33)
Uniform CD-ROM driver Revision: 3.20
ieee1394: Initialized config rom entry `ip1394'
SCSI subsystem initialized
sbp2: $Rev: 1306 $ Ben Collins <[hidden email]>
Synaptics Touchpad, model: 1, fw: 5.9, id: 0x116eb1, caps: 0xa04713/0x0
input: SynPS/2 Synaptics TouchPad on isa0060/serio2
psmouse.c: TouchPad at isa0060/serio2/input0 lost sync at byte 1
device-mapper: 4.4.0-ioctl (2005-01-12) initialised: [hidden email]
ACPI: PCI Interrupt 0000:02:04.0[A] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
Yenta: CardBus bridge found at 0000:02:04.0 [1462:0131]
Yenta: ISA IRQ mask 0x00b8, PCI irq 11
Socket status: 30000006
pcmcia: parent PCI bridge I/O window: 0xe000 - 0xefff
cs: IO port probe 0xe000-0xefff: clean.
pcmcia: parent PCI bridge Memory window: 0xfbf00000 - 0xfbffffff
pcmcia: parent PCI bridge Memory window: 0x20000000 - 0x24ffffff
ACPI: PCI Interrupt 0000:02:04.1[B] -> Link [LNKE] -> GSI 6 (level, low) -> IRQ 6
Yenta: CardBus bridge found at 0000:02:04.1 [1462:0131]
Yenta: ISA IRQ mask 0x00b8, PCI irq 6
Socket status: 30000006
pcmcia: parent PCI bridge I/O window: 0xe000 - 0xefff
cs: IO port probe 0xe000-0xefff: clean.
pcmcia: parent PCI bridge Memory window: 0xfbf00000 - 0xfbffffff
pcmcia: parent PCI bridge Memory window: 0x20000000 - 0x24ffffff
ohci1394: $Rev: 1299 $ Ben Collins <[hidden email]>
ACPI: PCI Interrupt Link [LNKF] enabled at IRQ 7
PCI: setting IRQ 7 as level-triggered
ACPI: PCI Interrupt 0000:02:04.2[C] -> Link [LNKF] -> GSI 7 (level, low) -> IRQ 7
ohci1394: fw-host0: OHCI-1394 1.0 (PCI): IRQ=[7]  MMIO=[fbfff000-fbfff7ff]  Max Packet=[2048]
8139too Fast Ethernet driver 0.9.27
ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 5
PCI: setting IRQ 5 as level-triggered
ACPI: PCI Interrupt 0000:02:03.0[A] -> Link [LNKC] -> GSI 5 (level, low) -> IRQ 5
eth0: RealTek RTL8139 at 0xe800, 00:10:dc:e8:c8:4f, IRQ 5
eth0:  Identified 8139 chip type 'RTL-8101'
ieee1394: Host added: ID:BUS[0-00:1023]  GUID[0010dc0000c053f8]
eth1394: $Rev: 1264 $ Ben Collins <[hidden email]>
eth1394: eth1: IEEE-1394 IPv4 over 1394 Ethernet (fw-host0)
Linux agpgart interface v0.101 (c) Dave Jones
pci_hotplug: PCI Hot Plug PCI Core version: 0.5
shpchp: shpc_init : shpc_cap_offset == 0
shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
usbcore: registered new driver usbfs
usbcore: registered new driver hub
ohci_hcd: 2005 April 22 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
ACPI: PCI Interrupt 0000:00:13.0[A] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
ohci_hcd 0000:00:13.0: PCI device 1002:4374 (ATI Technologies Inc)
ohci_hcd 0000:00:13.0: new USB bus registered, assigned bus number 1
ohci_hcd 0000:00:13.0: irq 11, io mem 0xfbdfd000
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 4 ports detected
ACPI: PCI Interrupt 0000:00:13.1[A] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
ohci_hcd 0000:00:13.1: PCI device 1002:4375 (ATI Technologies Inc)
ohci_hcd 0000:00:13.1: new USB bus registered, assigned bus number 2
ohci_hcd 0000:00:13.1: irq 11, io mem 0xfbdfe000
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 4 ports detected
ACPI: PCI Interrupt 0000:00:13.2[A] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
ehci_hcd 0000:00:13.2: PCI device 1002:4373 (ATI Technologies Inc)
ehci_hcd 0000:00:13.2: new USB bus registered, assigned bus number 3
ehci_hcd 0000:00:13.2: irq 11, io mem 0xfbdff000
ehci_hcd 0000:00:13.2: USB 2.0 initialized, EHCI 1.00, driver 10 Dec 2004
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 8 ports detected
irq 11: nobody cared (try booting with the "irqpoll" option)
 [<c013efca>] __report_bad_irq+0x2a/0x90
 [<c013e91d>] handle_IRQ_event+0x3d/0x70
 [<c013f0d7>] note_interrupt+0x87/0xe0
 [<c013ea44>] __do_IRQ+0xf4/0x110
 [<c01056f9>] do_IRQ+0x19/0x30
 [<c0103afa>] common_interrupt+0x1a/0x20
 [<dca4e7dd>] linvfs_file_mmap+0xd/0xf0 [xfs]
 [<c013ea15>] __do_IRQ+0xc5/0x110
 [<c01056fe>] do_IRQ+0x1e/0x30
 [<c0103afa>] common_interrupt+0x1a/0x20
 [<c0151256>] find_vma_prepare+0x26/0x80
 [<c01521d9>] do_mmap_pgoff+0x4a9/0x7e0
 [<c010940d>] old_mmap+0xdd/0x130
 [<c01030c5>] syscall_call+0x7/0xb
handlers:
[<dca7a920>] (yenta_interrupt+0x0/0xe0 [yenta_socket])
[<dcb85f00>] (usb_hcd_irq+0x0/0x80 [usbcore])
[<dcb85f00>] (usb_hcd_irq+0x0/0x80 [usbcore])
[<dcb85f00>] (usb_hcd_irq+0x0/0x80 [usbcore])
Disabling IRQ #11
ACPI: PCI Interrupt 0000:00:14.5[B] -> Link [LNKB] -> GSI 10 (level, low) -> IRQ 10
ACPI: PCI Interrupt 0000:00:14.6[B] -> Link [LNKB] -> GSI 10 (level, low) -> IRQ 10
8139cp: 10/100 PCI Ethernet driver v1.2 (Mar 22, 2004)
Real Time Clock Driver v1.12
input: PC Speaker
mice: PS/2 mouse device common for all mice
ts: Compaq touchscreen protocol output
cs: IO port probe 0x100-0x4ff: excluding 0x408-0x40f 0x4d0-0x4d7
cs: IO port probe 0x100-0x4ff: excluding 0x408-0x40f 0x4d0-0x4d7
cs: IO port probe 0x800-0x8ff: clean.
cs: IO port probe 0x800-0x8ff: clean.
cs: IO port probe 0xc00-0xcff: excluding 0xc00-0xc07 0xc10-0xc17 0xc50-0xc57 0xc68-0xc6f 0xcd0-0xcdf
cs: IO port probe 0xc00-0xcff: excluding 0xc00-0xc07 0xc10-0xc17 0xc50-0xc57 0xc68-0xc6f 0xcd0-0xcdf
cs: IO port probe 0xa00-0xaff: clean.
cs: IO port probe 0xa00-0xaff: clean.
ACPI: Battery Slot [BAT1] (battery present)
ACPI: AC Adapter [ADP1] (off-line)
ACPI: CPU0 (power states: C1[C1] C2[C2] C3[C3])
ACPI: Power Button (FF) [PWRF]
ACPI: Lid Switch [LID0]
ACPI: Sleep Button (CM) [SLPB]
ACPI: Power Button (CM) [PWRB]
ACPI: Thermal Zone [THRM] (58 C)
lp: driver loaded but no devices found
NET: Registered protocol family 10
Disabled Privacy Extensions on device c0346e00(lo)
IPv6 over IPv4 tunneling driver
psmouse.c: TouchPad at isa0060/serio2/input0 - driver resynched.

--===============0015114324==--

---------------------------------------
Received: (at 334123-done) by bugs.debian.org; 5 Nov 2005 18:29:09 +0000
>From [hidden email] Sat Nov 05 10:29:09 2005
Return-path: <[hidden email]>
Received: from mail.charite.de [160.45.207.131]
        by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
        id 1EYSmq-0000gg-00; Sat, 05 Nov 2005 10:29:09 -0800
Received: from localhost (localhost [127.0.0.1])
        by mail.charite.de (Postfix) with ESMTP id 77C4A220FEB;
        Sat,  5 Nov 2005 19:29:06 +0100 (CET)
Received: from mail.charite.de ([127.0.0.1])
 by localhost (mail.charite.de [127.0.0.1]) (amavisd-new, port 10025)
 with ESMTP id 24920-06; Sat,  5 Nov 2005 19:29:04 +0100 (CET)
Received: from postamt.charite.de (postamt.charite.de [160.45.207.132])
        (using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits))
        (Client did not present a certificate)
        by mail.charite.de (Postfix) with ESMTP id 87A46220FE8;
        Sat,  5 Nov 2005 19:29:04 +0100 (CET)
Received: by postamt.charite.de (Postfix, from userid 7945)
        id EF069220B19; Sat,  5 Nov 2005 19:29:03 +0100 (CET)
Date: Sat, 5 Nov 2005 19:29:03 +0100
From: Ralf Hildebrandt <[hidden email]>
To: [hidden email], [hidden email]
Subject: Re: Bug#334123: linux-image-2.6.13-1-k7: 2.6.12 works OK, 2.6.13 doesn't
Message-ID: <[hidden email]>
References: <Pine.LNX.4.63.0511032148050.6471@bobcat>
MIME-Version: 1.0
Content-Type: text/plain; charset=iso-8859-1
Content-Disposition: inline
In-Reply-To: <Pine.LNX.4.63.0511032148050.6471@bobcat>
User-Agent: Mutt/1.5.11
X-Virus-Scanned: amavisd-new at charite.de
Content-Transfer-Encoding: quoted-printable
Delivered-To: [hidden email]
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02
        (1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level:
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER
        autolearn=no version=2.60-bugs.debian.org_2005_01_02

* Jurij Smakov <[hidden email]>:

> I believe that all these problems have been sorted out in 2.6.14-2 kern=
el=20
> packages, uploaded to sid recently. Please try them and post new=20
> information to the bug if the problem persists.=20

Ah, That kernel does indeed work as expected without having to use
"irqpoll noapic lapic". Excellent.

--=20
Ralf Hildebrandt (i.A. des IT-Zentrums)         Ralf.Hildebrandt@charite.=
de
Charite - Universit=E4tsmedizin Berlin            Tel.  +49 (0)30-450 570=
-155
Gemeinsame Einrichtung von FU- und HU-Berlin    Fax.  +49 (0)30-450 570-9=
62
IT-Zentrum Standort CBF                 send no mail to spamtrap@charite.=
de


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]