Bug#337599: linux-image-2.6.13-1-k7: Please make SECURITY_CAPABILITIES as module

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#337599: linux-image-2.6.13-1-k7: Please make SECURITY_CAPABILITIES as module

Mario Izquierdo Rodríguez
Package: linux-image-2.6.13-1-k7
Version: 2.6.13-1
Severity: wishlist
Tags: experimental

I want to compile realtime-lsm module in 2.6.13-1-k7 but
module-asisstant don't work:

# rgrep CAPABILITIES /boot/config-2.6.12-1-k7
CONFIG_SECURITY_CAPABILITIES=m

# rgrep CAPABILITIES /boot/config-2.6.13-1-k7
CONFIG_SECURITY_CAPABILITIES=y

In 2.6.12-1-k7 is module.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (990, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.13-1-k7
Locale: LANG=es_ES@euro, LC_CTYPE=es_ES@euro (charmap=UTF-8) (ignored: LC_ALL set to es_ES.UTF-8)

Versions of packages linux-image-2.6.13-1-k7 depends on:
ii  initrd-tools                  0.1.82     tools to create initrd image for p
ii  module-init-tools             3.2-pre9-2 tools for managing Linux kernel mo

linux-image-2.6.13-1-k7 recommends no packages.

-- no debconf information


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Bug#337599: linux-image-2.6.13-1-k7: Please make SECURITY_CAPABILITIES as module

Bastian Blank
reassign 337599 realtime-lsm
thanks

On Sun, Oct 16, 2005 at 02:13:04PM +0200, Mario Izquierdo (mariodebian) wrote:
> I want to compile realtime-lsm module in 2.6.13-1-k7 but
> module-asisstant don't work:

This was already decided to be a realtime-lsm bug.

Bastian

--
It is undignified for a woman to play servant to a man who is not hers.
                -- Spock, "Amok Time", stardate 3372.7

signature.asc (204 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Processed: Re: Bug#337599: linux-image-2.6.13-1-k7: Please make SECURITY_CAPABILITIES as module

Debian Bug Tracking System
Processing commands for [hidden email]:

> reassign 337599 realtime-lsm
Bug#337599: linux-image-2.6.13-1-k7: Please make SECURITY_CAPABILITIES as module
Bug reassigned from package `linux-image-2.6.13-1-k7' to `realtime-lsm'.

> thanks
Stopping processing here.

Please contact me if you need assistance.

Debian bug tracking system administrator
(administrator, Debian Bugs database)


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]