Bug#361225: cupsys: does not print dvi files

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#361225: cupsys: does not print dvi files

Francesco Potortì
Package: cupsys
Version: 1.1.23-15
Severity: minor

I get garbage when I tried to print a .dvi.gz and a .dvi file.  I think
these are formats useful enough that they are worth a cups filter.

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'testing-proposed-updates')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.4.30-pre2-pr-hrt-1kHz-1
Locale: LANG=C, LC_CTYPE=it_IT@euro (charmap=ANSI_X3.4-1968) (ignored: LC_ALL set to C)

Versions of packages cupsys depends on:
ii  adduser                  3.85            Add and remove users and groups
ii  debconf [debconf-2.0]    1.4.72          Debian configuration management sy
ii  gs-esp                   8.15.1.dfsg.1-1 The Ghostscript PostScript interpr
ii  libc6                    2.3.6-3         GNU C Library: Shared libraries an
ii  libcupsimage2            1.1.23-15       Common UNIX Printing System(tm) -
ii  libcupsys2               1.1.23-15       Common UNIX Printing System(tm) -
ii  libgnutls12              1.2.9-2         the GNU TLS library - runtime libr
ii  libpam0g                 0.79-3.1        Pluggable Authentication Modules l
ii  libpaper1                1.1.14-6        Library for handling paper charact
ii  libslp1                  1.2.1-5         OpenSLP libraries
ii  patch                    2.5.9-4         Apply a diff file to an original
ii  perl-modules             5.8.8-3         Core Perl modules
ii  procps                   1:3.2.6-2.1     /proc file system utilities
ii  xpdf-utils               3.01-7          Portable Document Format (PDF) sui
ii  zlib1g                   1:1.2.3-11      compression library - runtime

Versions of packages cupsys recommends:
ii  cupsys-client           1.1.23-15        Common UNIX Printing System(tm) -
ii  foomatic-filters        3.0.2-20060113-1 linuxprinting.org printer support
ii  smbclient               3.0.21c-1        a LanManager-like simple client fo

-- debconf information:
  cupsys/raw-print: true
  cupsys/browse: false
  cupsys/ports: 631
  cupsys/backend: ipp, lpd, parallel, socket, usb
  cupsys/portserror:



--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Bug#361225: [Pkg-cups-devel] Bug#361225: cupsys: does not print dvi files

Kenshi Muto
At Fri, 07 Apr 2006 11:28:03 +0200,
Francesco Potorti` wrote:
> Package: cupsys
> Version: 1.1.23-15
> Severity: minor
>
> I get garbage when I tried to print a .dvi.gz and a .dvi file.  I think
> these are formats useful enough that they are worth a cups filter.

I hope /usr/share/doc/cupsys/example/filters/dvipipetops* may help you.

Thanks,
--
Kenshi Muto
[hidden email]



--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]