Bug#377375: linux-headers-2.6.17-1-k7: Requires linux-kbuild-2.6.17 which does not exist

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#377375: linux-headers-2.6.17-1-k7: Requires linux-kbuild-2.6.17 which does not exist

Kristine Daniels-4
Package: linux-headers-2.6.17-1-k7
Severity: grave
Justification: renders package unusable


Subject says it all.  This headers package has been out here for over
a week without a corresponding kbuild package.
Kindly provide the kbuild package, or fix the headers package not to require
the kbuild package.

Thanks
-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (900, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.16-2-k7
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]