Bug#443224: Include singerbot plugin

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#443224: Include singerbot plugin

Michał Gorycki-3
Package: lmms
Version: 0.3.0-1
Severity: wishlist

--- Please enter the report below this line. ---

As in the topic. The plugin is in the upstream, but not in the package.

--
/-----Powered by Debian------<< |< |/| -|- >>-------------------------\
| http://knt.smrod.org/           ~           Reg.Linux User: 300900  |
| FLUG, CK-LUG member~Member of CKSS, a polish AA:SF clan: ckss.one.pl|
\---------------------------------------------------------------------/



--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Bug#443224: Include singerbot plugin

Patrick Winnertz-4
Am Mittwoch, 19. September 2007 20:45:19 schrieb Michał Gorycki:
> Package: lmms
> Version: 0.3.0-1
> Severity: wishlist
>
> --- Please enter the report below this line. ---
>
> As in the topic. The plugin is in the upstream, but not in the package.
Yes i know.

I  removed it from the package. According to upstream this lib is not yet
stable and seems to be a bit buggy. So if you would like to have it you
have to recompile lmms with the option enabled. :S
If libsingerbot is a bit more stable I'll include it.

Greetings
Winnie
--
 .''`.   Patrick Winnertz <[hidden email]>
:  :' :  GNU/Linux Debian-Edu Developer
`. `'`   http://www.der-winnie.de http://d.skolelinux.org/~winnie
  `-  Debian - when you have better things to do than fixing systems


Reply | Threaded
Open this post in threaded view
|

Bug#443224: Include singerbot plugin

Michał Gorycki-3
On środa, 19 września 2007, has been written

> Am Mittwoch, 19. September 2007 20:45:19 schrieb Michał Gorycki:
> > (...)
> > As in the topic. The plugin is in the upstream, but not in the package.
>
> Yes i know.
>
> I  removed it from the package. According to upstream this lib is not yet
> stable and seems to be a bit buggy. So if you would like to have it you
> have to recompile lmms with the option enabled. :S
> If libsingerbot is a bit more stable I'll include it.

I've tried and you're right: more work should be done on it. So I'll just
patiently wait :]

--
/-----Powered by Debian------<< |< |/| -|- >>-------------------------\
| http://knt.smrod.org/           ~           Reg.Linux User: 300900  |
| FLUG, CK-LUG member~Member of CKSS, a polish AA:SF clan: ckss.one.pl|
\---------------------------------------------------------------------/