Bug#443440: icedove: Segfaults with GTK 2.12

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#443440: icedove: Segfaults with GTK 2.12

Touko Korpela
Mathias Brodala wrote:
>Version: 1.5.0.10.dfsg1-3
>Trying to start Icedove after upgradingt to GTK 2.12 fails with a segfault.
>Debugging output is attached.

>And no, I cannot (or do not want to) upgrade to Icedove 2.0.0.4 ATM because
>this way I’d lose both the Typeaheadfind and DOM inspectory extension.

Please try upgrading to 1.5.0.12.dfsg1-0etch1 or
1.5.0.12.dfsg1-0etch1+lenny1
These are security/stability updates.