Bug#447165: fldigi: version 2.0 is available

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#447165: fldigi: version 2.0 is available

Hamish Moffatt
Package: fldigi
Version: 1.33-1
Severity: wishlist

fldigi 2.0 is available from www.w1hkj.com

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.22-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages fldigi depends on:
ii  libc6                         2.6.1-5    GNU C Library: Shared libraries
pn  libfltk1.1                    <none>     (no description available)
ii  libgcc1                       1:4.2.2-3  GCC support library
ii  libhamlib2                    1.2.6.1-1  Run-time library to control radio
ii  libjpeg62                     6b-14      The Independent JPEG Group's JPEG
ii  libstdc++6                    4.2.2-3    The GNU Standard C++ Library v3

fldigi recommends no packages.



--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Bug#447165: fldigi: version 2.0 is available

Joop Stakenborg

Op vrijdag 19-10-2007 om 00:54 uur [tijdzone +1000], schreef Hamish
Moffatt:
> Package: fldigi
> Version: 1.33-1
> Severity: wishlist
>
> fldigi 2.0 is available from www.w1hkj.com

Thanks,

I was unaware of this. Will make some time this weekend (hopefully).

Regards,
Joop pa3aba at debian dot org




--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Bug#447165: fldigi: version 2.0 is available

Nate Bargmann
* Joop Stakenborg <[hidden email]> [2007 Oct 18 12:40 -0500]:

>
> Op vrijdag 19-10-2007 om 00:54 uur [tijdzone +1000], schreef Hamish
> Moffatt:
> > Package: fldigi
> > Version: 1.33-1
> > Severity: wishlist
> >
> > fldigi 2.0 is available from www.w1hkj.com
>
> Thanks,
>
> I was unaware of this. Will make some time this weekend (hopefully).

I have his binary version running on this Sid box.  So far, so good,
but I prefer the deb package.  Thanks, Joop.

He does note that the configuration file has changed and I renamed my
~/.fldigi directory and re-entered my settings into the 2.0 version.  I
have to check whether the macro file is the same and if so I can just
copy it over.

73, de Nate >>

--
 Wireless | Amateur Radio Station N0NB          |  Successfully Microsoft
  Amateur radio exams; ham radio; Linux info @  | free since January 1998.
             http://www.qsl.net/n0nb/           |  "Debian, the choice of
             My Kawasaki KZ-650 SR @            |     a GNU generation!"
        http://www.networksplus.net/n0nb/       |   http://www.debian.org


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Bug#447165: marked as done (fldigi: version 2.0 is available)

Debian Bug Tracking System
In reply to this post by Hamish Moffatt
Your message dated Sat, 20 Oct 2007 18:47:02 +0000
with message-id <[hidden email]>
and subject line Bug#447165: fixed in fldigi 2.0-1
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)


Package: fldigi
Version: 1.33-1
Severity: wishlist

fldigi 2.0 is available from www.w1hkj.com

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.22-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages fldigi depends on:
ii  libc6                         2.6.1-5    GNU C Library: Shared libraries
pn  libfltk1.1                    <none>     (no description available)
ii  libgcc1                       1:4.2.2-3  GCC support library
ii  libhamlib2                    1.2.6.1-1  Run-time library to control radio
ii  libjpeg62                     6b-14      The Independent JPEG Group's JPEG
ii  libstdc++6                    4.2.2-3    The GNU Standard C++ Library v3

fldigi recommends no packages.



Source: fldigi
Source-Version: 2.0-1

We believe that the bug you reported is fixed in the latest version of
fldigi, which is due to be installed in the Debian FTP archive:

fldigi_2.0-1.diff.gz
  to pool/main/f/fldigi/fldigi_2.0-1.diff.gz
fldigi_2.0-1.dsc
  to pool/main/f/fldigi/fldigi_2.0-1.dsc
fldigi_2.0-1_i386.deb
  to pool/main/f/fldigi/fldigi_2.0-1_i386.deb
fldigi_2.0.orig.tar.gz
  to pool/main/f/fldigi/fldigi_2.0.orig.tar.gz



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to [hidden email],
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Joop Stakenborg <[hidden email]> (supplier of updated fldigi package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing [hidden email])


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Sat, 20 Oct 2007 19:03:22 +0200
Source: fldigi
Binary: fldigi
Architecture: source i386
Version: 2.0-1
Distribution: unstable
Urgency: low
Maintainer: Debian Hamradio Maintainers <[hidden email]>
Changed-By: Joop Stakenborg <[hidden email]>
Description:
 fldigi     - digital modem program for hamradio operators
Closes: 436851 447165
Changes:
 fldigi (2.0-1) unstable; urgency=low
 .
   * New upstream release. Closes: #447165.
   * Handles nostrip build options. Closes: #436851.
   * Menu transition.
Files:
 42790c4a4cec875709d9b90aa1f0a462 893 hamradio extra fldigi_2.0-1.dsc
 639f8904abb82fde00e07cda1b017d74 423209 hamradio extra fldigi_2.0.orig.tar.gz
 d7ed6e34cd5271d397132fcff194f6b8 2616 hamradio extra fldigi_2.0-1.diff.gz
 f1b6834ed2cc55d77c8a3479595b8ec2 339160 hamradio extra fldigi_2.0-1_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFHGko3/CqtjGLxpX8RAlZDAKCHLJAqyui09KGv7wgk/3Z5wY1rQwCfab2V
PU8OWsNdgKfFPxe9nb07qDA=
=gA7Y
-----END PGP SIGNATURE-----