Bug#518820: nanourl: creates php4 symlinks for apache modules even if php4 is not installed

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#518820: nanourl: creates php4 symlinks for apache modules even if php4 is not installed

Rolf Kutz-2
Package: nanourl
Version: 0.1-7.1
Severity: important


On installation the symlinks
/etc/apache2/mods-enabled/php4.conf
/etc/apache2/mods-enabled/php4.load
are created, even if php4 is not installed.
Apache won't start or restart any more without
removing those symlinks

- Rolf

-- System Information:
Debian Release: 5.0
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: i386 (x86_64)

Kernel: Linux 2.6.26-1-amd64 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages nanourl depends on:
ii  apache2            2.2.9-10+lenny2       Apache HTTP Server metapackage
ii  apache2-mpm-prefor 2.2.9-10+lenny2       Apache HTTP Server - traditional n
ii  mysql-client-5.0 [ 5.0.51a-24            MySQL database client binaries
ii  php5               5.2.6.dfsg.1-1+lenny2 server-side, HTML-embedded scripti
ii  php5-mysql         5.2.6.dfsg.1-1+lenny2 MySQL module for php5

nanourl recommends no packages.

Versions of packages nanourl suggests:
ii  mysql-server                  5.0.51a-24 MySQL database server (metapackage
ii  mysql-server-5.0 [mysql-serve 5.0.51a-24 MySQL database server binaries

-- no debconf information



--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]