Bug#551023: trying to overwrite '/usr/include/scsi/scsi.h', which is also in package libc6-dev 0:2.9-27

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#551023: trying to overwrite '/usr/include/scsi/scsi.h', which is also in package libc6-dev 0:2.9-27

積丹尼 Dan Jacobson
Package: linux-libc-dev
Severity: serious

dpkg: error processing /var/cache/apt/archives/linux-libc-dev_2.6.31-1~experimental.1_i386.deb (--unpack):
 trying to overwrite '/usr/include/scsi/scsi.h', which is also in package libc6-dev 0:2.9-27
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
 /var/cache/apt/archives/linux-libc-dev_2.6.31-1~experimental.1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)



--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]