Bug#551146: firmware-linux-nonfree: undeclared conflict with firmware-linux 0.18

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#551146: firmware-linux-nonfree: undeclared conflict with firmware-linux 0.18

Piotr Engelking
Package: firmware-linux-nonfree
Version: 0.19
Severity: serious
Justification: squeeze RC policy §2

With firmware-linux 0.18 installed, attempting to install
firmware-linux-nonfree results in the following error:

Unpacking firmware-linux-nonfree (from
.../firmware-linux-nonfree_0.19_all.deb) ...
dpkg: error processing
/var/cache/apt/archives/firmware-linux-nonfree_0.19_all.deb
(--unpack):
 trying to overwrite `/lib/firmware/tigon/tg3_tso.bin', which is also
in package firmware-linux


-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing'), (400, 'unstable'), (300, 'experimental')
Architecture: i386 (x86_64)

Kernel: Linux 2.6.31 (SMP w/2 CPU cores)
Locale: LANG=C, LC_CTYPE=pl_PL.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

firmware-linux-nonfree depends on no packages.

firmware-linux-nonfree recommends no packages.

Versions of packages firmware-linux-nonfree suggests:
ii  initramfs-tools  0.93.4                  tools for generating an initramfs
ii  linux-image-2.6. 2.6.31-1~experimental.2 Linux 2.6.31 for 64-bit PCs

-- no debconf information



--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]