Bug#582358: impossible to override offline mode when using network-manager

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#582358: impossible to override offline mode when using network-manager

Juergen Kosel
Package: evolution
Version: 3.4.3-1
Followup-For: Bug #582358

Dear Maintainer,

the installation of network-manager was enforced by dependencies to gnome
to my system and is also "suggested" by evolution.
But the connection to the internet/LAN is configured reliable by if-up.
So there is no need use network-manager, even it is installed.

Unfortunally evolution shows the "user friendlyness" of Windows 3.11:
It refuses to access the reachable internet!


Greetings
        Juergen

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-3-amd64 (SMP w/2 CPU cores)
Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/dash

Versions of packages evolution depends on:
ii  dbus                     1.6.8-1
ii  debconf [debconf-2.0]    1.5.46
ii  evolution-common         3.4.3-1
ii  evolution-data-server    3.4.3-1
ii  gconf-service            3.2.5-1+build1
ii  gconf2                   3.2.5-1+build1
ii  gnome-icon-theme         3.4.0-2
ii  libatk1.0-0              2.4.0-2
ii  libc6                    2.13-35
ii  libcairo-gobject2        1.12.2-2
ii  libcairo2                1.12.2-2
ii  libcamel-1.2-33          3.4.3-1
ii  libclutter-gtk-1.0-0     1.2.0-2
ii  libdbus-glib-1-2         0.100-1
ii  libebackend-1.2-2        3.4.3-1
ii  libebook-1.2-13          3.4.3-1
ii  libecal-1.2-11           3.4.3-1
ii  libedataserver-1.2-16    3.4.3-1
ii  libedataserverui-3.0-1   3.4.3-1
ii  libenchant1c2a           1.6.0-7
ii  libevolution             3.4.3-1
ii  libgail-3-0              3.4.2-4
ii  libgconf-2-4             3.2.5-1+build1
ii  libgdata13               0.12.0-1
ii  libgdk-pixbuf2.0-0       2.26.1-1
ii  libglib2.0-0             2.32.3-1
ii  libgnome-desktop-3-2     3.4.2-1
ii  libgtk-3-0               3.4.2-4
ii  libgtkhtml-4.0-0         4.4.3-1
ii  libgtkhtml-editor-4.0-0  4.4.3-1
ii  libgweather-3-0          3.4.1-1+build1
ii  libical0                 0.48-2
ii  libmx-1.0-2              1.4.6-1
ii  libnotify4               0.7.5-1
ii  libnspr4                 2:4.9.2-1
ii  libnspr4-0d              2:4.9.2-1
ii  libnss3                  2:3.13.6-1
ii  libnss3-1d               2:3.13.6-1
ii  libpango1.0-0            1.30.0-1
ii  libsoup2.4-1             2.38.1-2
ii  libsqlite3-0             3.7.13-1
ii  libxml2                  2.8.0+dfsg1-5
ii  psmisc                   22.19-1

Versions of packages evolution recommends:
pn  bogofilter | spamassassin  <none>
ii  evolution-plugins          3.4.3-1
ii  evolution-webcal           2.32.0-2+b1
ii  yelp                       3.4.2-1+b1

Versions of packages evolution suggests:
pn  evolution-dbg                   <none>
ii  evolution-exchange              3.4.3-2
pn  evolution-plugins-experimental  <none>
ii  gnupg                           1.4.12-4+b1
ii  network-manager                 0.9.4.0-6

-- debconf information:
  evolution/needs_shutdown:
  evolution/kill_processes:


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]