Bug#603680: marked as done (libnautilus-extension1: breaks nautilus-share upgrade from lenny)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#603680: marked as done (libnautilus-extension1: breaks nautilus-share upgrade from lenny)

Debian Bug Tracking System
Your message dated Thu, 9 Apr 2020 08:23:34 +0200
with message-id <[hidden email]>
and subject line Re: Bug#603680: libnautilus-extension1: breaks nautilus-share upgrade from lenny
has caused the Debian Bug report #603680,
regarding libnautilus-extension1: breaks nautilus-share upgrade from lenny
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [hidden email]
immediately.)


--
603680: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=603680
Debian Bug Tracking System
Contact [hidden email] with problems

Package: libnautilus-extension1
Version: 2.30.1-2
Severity: serious
User: [hidden email]
Usertags: piuparts piuparts.d.o
x-debbugs-cc: [hidden email]

Hi,

during a test with piuparts I noticed your package breaks nautilus-share's
upgrade from lenny. Both installed fine in lenny, then the upgrade to squeeze
fails.

From the attached log (scroll to the bottom...):

1m45.2s DEBUG: Command ok:
['chroot', '/org/piuparts.debian.org/tmp/tmpKAstf7', 'apt-get', 'update']
1m45.2s DEBUG: Starting command:
['chroot', '/org/piuparts.debian.org/tmp/tmpKAstf7', 'apt-get', '-yf', 'dist-upgrade']
1m45.9s DUMP:
  Reading package lists...
  Building dependency tree...
  Reading state information...
  The following packages have unmet dependencies:
    libnautilus-extension1: Breaks: nautilus-share (< 0.7.2-4+b1) but
0.7.1-2+b1 is to be installed
  E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused
by held packages.
1m45.9s ERROR: Command failed (status=100):
['chroot', '/org/piuparts.debian.org/tmp/tmpKAstf7', 'apt-get', '-yf', 'dist-upgrade']
  Reading package lists...
  Building dependency tree...
  Reading state information...
  The following packages have unmet dependencies:
    libnautilus-extension1: Breaks: nautilus-share (< 0.7.2-4+b1) but
0.7.1-2+b1 is to be installed
  E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused
by held packages.


cheers,
        Holger

Source: apt
Source-Version: 0.8.0~pre1

On Wed, 1 Dec 2010 13:01:14 +0100 David Kalnischkies
<[hidden email]> wrote:

> [...]
>
> As described above, apt-squeeze doesn't have the "bug" anymore,
> so i would close it with 0.8.0~pre1 based on my:
>
>   * apt-pkg/algorithms.cc:
>     - let the problem resolver install packages to fix or-groups
>       as a needed remove nuked another or-member (helps for #591882)
>
> [...]
Hi,

Based on the message above and the fact that lenny is no longer
supported (so we cannot fix any upgrade issues still present in it), I
am closing this bug as resolved.

~Niels

nautilus-share_0.7.2-13.log (112K) Download Attachment
signature.asc (196 bytes) Download Attachment