Bug#646693: hunspell-en-us conflicts with thunderbird because of missing version specifier

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#646693: hunspell-en-us conflicts with thunderbird because of missing version specifier

Vincent Cheng-2
Hi Rene,

> This package's control file still contains a Conflicts line which ends
> in thunderbird without specifying a version, causing thunderbird to be
> removed upon installation of hunspell-en-us. The same goes for several
> (all? I only checked a few) other hunspell dictionary packages.

Now that iceweasel has been renamed to firefox and icedove is going to
be renamed back to thunderbird at some point in the future (#816679),
would you reconsider adding a versioned "conflicts: thunderbird"
relationship in hunspell-en-us instead of the current unconditional
conflicts declaration? Thanks!

Regards,
Vincent