Bug#664014: gnome-screenshot: Segmentation fault in interactive mode

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#664014: gnome-screenshot: Segmentation fault in interactive mode

Andreas Henriksson-3
Package: gnome-screenshot
Followup-For: Bug #664014

I just tested the described scenario with interactive mode
on the new 3.8.2-1 package version, and was not able to
reproduce the problem. I'm guessing the problem has been
fixed since the bug was reported and just sending this
followup to note that.

-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (300, 'unstable'), (100, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-4-amd64 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=sv_SE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages gnome-screenshot depends on:
ii  dconf-gsettings-backend [gsettings-backend]  0.12.1-3
ii  libc6                                        2.17-3
ii  libcairo2                                    1.12.14-4
ii  libcanberra-gtk3-0                           0.28-6
ii  libcanberra0                                 0.28-6
ii  libgdk-pixbuf2.0-0                           2.28.1-1
ii  libglib2.0-0                                 2.36.1-2build1
ii  libgtk-3-0                                   3.8.2-1
ii  libx11-6                                     2:1.5.0-1
ii  libxext6                                     2:1.3.1-2+deb7u1

gnome-screenshot recommends no packages.

gnome-screenshot suggests no packages.

-- no debconf information

--
Andreas Henriksson


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Bug#664014: gnome-screenshot: Segmentation fault in interactive mode

Darshaka Pathirana-2
Hi,

still at Debian/jessie but interactive mode works fine here:

  % gnome-screenshot --version
  gnome-screenshot 3.14.0
  % gnome-screenshot --interactive

  (gnome-screenshot:21894): Gtk-WARNING **: Symbolic icon pan-down-symbolic-ltr of size 16 is in an icon theme directory of size 128
 
  (gnome-screenshot:21894): Gtk-WARNING **: Symbolic icon pan-down-symbolic-ltr of size 16 is in an icon theme directory of size 128
  ** Message: Unable to use GNOME Shell's builtin screenshot interface, resorting to fallback X11.

(Except for a few glitches.)

But I think this bug can be closed now.

Regards,
 - Darsha


signature.asc (836 bytes) Download Attachment