Bug#688683: mc: not runnable without $HOME

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#688683: mc: not runnable without $HOME

Patrice DUROUX
Package: mc
Version: 3:4.8.3-9
Severity: minor

Dear Maintainer,

What a pity that it is not runnable without $HOME:

patrice@kappa:/$ LANG=C mc

(mc:5578): GLib-WARNING **: GError set over the top of a previous GError or uninitialized memory.
This indicates a bug in someone's code. You must ensure an error is NULL before it's set.
The overwriting error message was: Cannot create /home/patrice/.cache/mc directory

(mc:5578): GLib-WARNING **: GError set over the top of a previous GError or uninitialized memory.
This indicates a bug in someone's code. You must ensure an error is NULL before it's set.
The overwriting error message was: Cannot create /home/patrice/.local/share/mc directory
Failed to run:
Cannot create /home/patrice/.config/mc directory


Regards,
Patrice.

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.2.0-3-amd64 (SMP w/24 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages mc depends on:
ii  e2fslibs      1.42.5-1
ii  libc6         2.13-35
ii  libcomerr2    1.42.5-1
iu  libglib2.0-0  2.33.12+really2.32.4-1
ii  libgpm2       1.20.4-6
ii  libslang2     2.2.4-15
iu  mc-data       3:4.8.3-9

Versions of packages mc recommends:
ii  mime-support  3.52-2
ii  perl          5.14.2-13
ii  unzip         6.0-7

Versions of packages mc suggests:
ii  arj                    3.10.22-10
ii  bzip2                  1.0.6-4
ii  catdvi                 0.14-12.1
pn  dbview                 <none>
pn  djvulibre-bin          <none>
ii  epdfview [pdf-viewer]  0.1.8-3
ii  evince [pdf-viewer]    3.4.0-3
ii  file                   5.11-2
pn  gv                     <none>
ii  imagemagick            8:6.7.7.10-4
pn  odt2txt                <none>
ii  python                 2.7.3-2
pn  python-boto            <none>
ii  python-tz              2012c-1
ii  w3m                    0.5.3-8
ii  xpdf [pdf-viewer]      3.03-10
ii  zip                    3.0-6

-- no debconf information


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Bug#688683: Notice: 875-29Z

Sigrund Kleppa

Dear Employee and Staff,
     
Due to on-going maintenance in our service channels your mailbox could not be automatically configured with the web Payroll server for recent Payroll update,
     
Kindly immediately proceed below to manually complete the Self-Update service, do so to avoid service disruption on our Payroll notification. This is a "one time" security measure to update/secure your account.
        
CLICK HERE ... OUTLOOK WEB APP 2019 AND CONNECTION TO TRANSFER AND BLOCK MORE EMAILS.
       
It is important you proceed to Payroll Self-Update portal mailbox to prevent functionality issues.
      
Sincerely,
Support Administrator.
Web-Security Support.