Bug#689829: I would second this request

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#689829: I would second this request

Paul Bryan
Dear maintainers:

I would also like to add my voice to this request to replace iceweasel
as the browser that gnome-core depends on. It's not a GNOME subproject,
nor does it seem to recognize GNOME's system settings, for example the
default mail application.

Paul


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Bug#689829: I would second this request

Josselin Mouette
Le mercredi 10 octobre 2012 à 22:47 -0700, Paul C. Bryan a écrit :
> I would also like to add my voice to this request to replace iceweasel
> as the browser that gnome-core depends on.

Unfortunately this is not our call. The RT decided that epiphany’s lack
of security support was more a problem than iceweasel’s usability
issues.

> It's not a GNOME subproject,
> nor does it seem to recognize GNOME's system settings, for example the
> default mail application.

Please report that as a bug in iceweasel.

--
 .''`.      Josselin Mouette
: :' :
`. `'
  `-


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]