Bug#704837: purity-ng: diff for NMU version 0.2.0-2.1

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#704837: purity-ng: diff for NMU version 0.2.0-2.1

Graham Inggs-3
Control: tags 704837 + patch
Control: tags 704837 + pending

Dear maintainer,

I've prepared an NMU for purity-ng (versioned as 0.2.0-2.1) and
uploaded it to DELAYED/02. Please feel free to tell me if I
should delay it longer.

Regards.
diff -Nru purity-ng-0.2.0/debian/changelog purity-ng-0.2.0/debian/changelog
--- purity-ng-0.2.0/debian/changelog    2012-03-11 23:50:30.000000000 +0200
+++ purity-ng-0.2.0/debian/changelog    2015-09-02 18:09:12.000000000 +0200
@@ -1,3 +1,10 @@
+purity-ng (0.2.0-2.1) unstable; urgency=medium
+
+  * Non-maintainer upload
+  * Replace Build-Depends on python-support with dh-python (Closes: #704837)
+
+ -- Graham Inggs <[hidden email]>  Wed, 02 Sep 2015 17:53:18 +0200
+
 purity-ng (0.2.0-2) unstable; urgency=low

   * Don't explicitly depend on Python 2.6 (Closes: #653797)
diff -Nru purity-ng-0.2.0/debian/control purity-ng-0.2.0/debian/control
--- purity-ng-0.2.0/debian/control      2012-03-11 23:44:01.000000000 +0200
+++ purity-ng-0.2.0/debian/control      2015-09-02 17:58:05.000000000 +0200
@@ -3,7 +3,7 @@
 Priority: optional
 Maintainer: Simon Fondrie-Teitler <[hidden email]>
 Uploaders: Luke Faraone <[hidden email]>
-Build-Depends: debhelper (>= 7.0.50~), python-all (>=2.6.6-3~),
python-support, pandoc
+Build-Depends: debhelper (>= 7.0.50~), python-all (>=2.6.6-3~),
dh-python, pandoc
 Standards-Version: 3.9.3
 Homepage: https://launchpad.net/purity-ng
 X-Python-Version: >=2.6