Bug#706084: paraview: pvbatch --version hangs

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#706084: paraview: pvbatch --version hangs

Gerber van der Graaf-3
Package: paraview
Version: 3.14.1-7
Severity: normal

Dear Maintainer,
Pvbatch is used during confiuration of FreeFOAM to check the paraview version
installed on the system. Though, when running 'pvbatch --version', it hangs
instead of reporting 'ParaView3.14.1'


-- System Information:
Debian Release: 7.0
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.38-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages paraview depends on:
ii  libavcodec53              6:0.8.6-1
ii  libavformat53             6:0.8.6-1
ii  libavutil51               6:0.8.6-1
ii  libc6                     2.13-38
ii  libexpat1                 2.1.0-1
ii  libfreetype6              2.4.9-1.1
ii  libgcc1                   1:4.7.2-5
ii  libgl1-mesa-glx [libgl1]  8.0.5-4
ii  libhdf5-7 [libhdf5-7]     1.8.8-9.1
ii  libjpeg8                  8d-1
ii  libmysqlclient18          5.5.30+dfsg-1.1
ii  libogg0                   1.3.0-4
ii  libopenmpi1.3             1.4.5-1
ii  libpng12-0                1.2.49-3
ii  libpq5                    9.1.9-1
ii  libpython2.7              2.7.3-8
ii  libqt4-help               4:4.8.2+dfsg-11
ii  libqt4-network            4:4.8.2+dfsg-11
ii  libqt4-sql                4:4.8.2+dfsg-11
ii  libqtcore4                4:4.8.2+dfsg-11
ii  libqtgui4                 4:4.8.2+dfsg-11
ii  libqtwebkit4              2.2.1-5
ii  libsqlite3-0              3.7.16.2-1
ii  libstdc++6                4.7.2-5
ii  libswscale2               6:0.8.6-1
ii  libtheora0                1.1.1+dfsg.1-3.1
ii  libtiff4                  3.9.6-11
ii  libx11-6                  2:1.5.0-1
ii  libxml2                   2.8.0+dfsg1-7+nmu1
ii  libxt6                    1:1.1.3-1
ii  qt4-dev-tools             4:4.8.2+dfsg-11
ii  tcl8.4 [tclsh]            8.4.19-5
ii  tcl8.5 [tclsh]            8.5.11-2
ii  zlib1g                    1:1.2.7.dfsg-13

Versions of packages paraview recommends:
ii  mpi-default-bin  1.0.1
ii  paraview-doc     3.14.1-7
ii  paraview-python  3.14.1-7

Versions of packages paraview suggests:
ii  h5utils     1.12.1-2
ii  hdf5-tools  1.8.8-9.1

-- no debconf information


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Bug#706084: paraview: pvbatch --version hangs

Anton Gladky
Hi Gerber,
thanks for bugreport, but
I am not able to reproduce the bug:

pvbatch --version
paraview version 3.14.1


Anton


signature.asc (915 bytes) Download Attachment