Bug#722520: 722520: fixed in make 4.0

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#722520: 722520: fixed in make 4.0

Eddy Petrișor
Hello,

I just tried this on the newly released GNU Make 4.0 and it worked
without issues:

0 eddy@heidi /tmp/aa $ ~/opt/make-profiler/bin/make -j8
/home/eddy/opt/make-profiler/bin/make -C data
/home/eddy/opt/make-profiler/bin/make -C src
make[1]: Entering directory '/tmp/aa/data'
make[1]: Entering directory '/tmp/aa/src'
sleep 10 > A1
sleep 10 > A2
sleep 10 > A3
sleep 10 > A4
sleep 10 > A5
sleep 10 > A6
sleep 10 > A7
echo  > B1
echo  > B2
echo  > B4
B3: checking B1: found
B3: checking B2: found
echo B1 B2 > B3
B5: checking B3: found
echo B3 > B5
make[1]: Leaving directory '/tmp/aa/data'
make[1]: Leaving directory '/tmp/aa/src'

0 eddy@heidi /tmp/aa $ ~/opt/make-profiler/bin/make -v
GNU Make 4.0
Built for x86_64-unknown-linux-gnu
Copyright (C) 1988-2013 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law.


--
Eddy Petrișor


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]