Bug#723976: Upgrade to 2.12.0

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#723976: Upgrade to 2.12.0

Saikrishna Arcot
Package: flightgear
Version: 2.10.0-4
Severity: normal

Flightgear 2.12.0 was released earlier today, and sources for flightgear and simgear are available.
-- 
Saikrishna Arcot