Bug#735097: empathy: Empathy 3.8 kfreebsd-amd64 can't open window conversation

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#735097: empathy: Empathy 3.8 kfreebsd-amd64 can't open window conversation

brunomaximom
Package: empathy
Version: 3.4.2.3-2+deb7u1
Severity: grave
Justification: renders package unusable

Dear Maintainer,
I'm reporting this bug from Linux.
Empathy can't open window conversation in kfreebsd-amd64 testing. Look this
video:
http://media.libreplanetbr.org/u/dharc/m/embathy-bug-kfreebsd-amd64/



-- System Information:
Debian Release: 7.3
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.2.0-4-amd64 (SMP w/4 CPU cores)
Locale: LANG=pt_BR.UTF-8, LC_CTYPE=pt_BR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages empathy depends on:
ii  dbus-x11                                     1.6.8-1+deb7u1
ii  dconf-gsettings-backend [gsettings-backend]  0.12.1-3
ii  empathy-common                               3.4.2.3-2+deb7u1
ii  geoclue                                      0.12.0-4
ii  gnome-icon-theme                             3.4.0-2
ii  gsettings-desktop-schemas                    3.4.2-3
ii  libc6                                        2.13-38
ii  libcairo2                                    1.12.2-3
ii  libcanberra-gtk3-0                           0.28-6
ii  libcanberra0                                 0.28-6
ii  libchamplain-0.12-0                          0.12.3-1
ii  libchamplain-gtk-0.12-0                      0.12.3-1
ii  libcheese-gtk21                              3.4.2-2
ii  libclutter-1.0-0                             1.10.8-2
ii  libclutter-gst-1.0-0                         1.5.4-1+build0
ii  libclutter-gtk-1.0-0                         1.2.0-2
ii  libcogl9                                     1.10.2-7
ii  libdbus-glib-1-2                             0.100.2-1
ii  libebook-1.2-13                              3.4.4-3
ii  libenchant1c2a                               1.6.0-7
ii  libfarstream-0.1-0                           0.1.2-1
ii  libfolks-telepathy25                         0.6.9-1+b1
ii  libfolks25                                   0.6.9-1+b1
ii  libgcr-3-1                                   3.4.1-3
ii  libgdk-pixbuf2.0-0                           2.26.1-1
ii  libgee2                                      0.6.4-2
ii  libgeoclue0                                  0.12.0-4
ii  libgeocode-glib0                             0.99.0-1
ii  libglib2.0-0                                 2.33.12+really2.32.4-5
ii  libgnome-keyring0                            3.4.1-1
ii  libgnutls26                                  2.12.20-7
ii  libgoa-1.0-0                                 3.4.2-2
ii  libgstreamer-plugins-base0.10-0              0.10.36-1.1
ii  libgstreamer0.10-0                           0.10.36-1.2
ii  libgtk-3-0                                   3.4.2-7
ii  libgudev-1.0-0                               175-7.2
ii  libmission-control-plugins0                  1:5.12.3-1
ii  libnm-glib4                                  0.9.4.0-10
ii  libnotify4                                   0.7.5-1
ii  libpango1.0-0                                1.30.0-1
ii  libpulse-mainloop-glib0                      2.0-6.1
ii  libpulse0                                    2.0-6.1
ii  libsoup2.4-1                                 2.38.1-2
ii  libtelepathy-farstream2                      0.4.0-3
ii  libtelepathy-glib0                           0.18.2-2
ii  libtelepathy-logger2                         0.4.0-1
ii  libwebkitgtk-3.0-0                           1.8.1-3.4
ii  libx11-6                                     2:1.5.0-1+deb7u1
ii  libxml2                                      2.8.0+dfsg1-7+nmu2
ii  telepathy-logger                             0.4.0-1
ii  telepathy-mission-control-5                  1:5.12.3-1

Versions of packages empathy recommends:
ii  gvfs-backends            1.12.3-4
ii  nautilus-sendto-empathy  3.4.2.3-2+deb7u1
ii  sound-theme-freedesktop  0.7.pristine-2
ii  telepathy-gabble         0.16.7-0+deb7u1
ii  telepathy-haze           0.6.0-1
ii  telepathy-salut          0.8.1-1

Versions of packages empathy suggests:
ii  telepathy-idle  0.1.11-2+deb7u1
ii  vino            3.4.2-1+b1

Versions of packages empathy is related to:
ii  telepathy-gabble [telepathy-connection-manager]  0.16.7-0+deb7u1
ii  telepathy-haze [telepathy-connection-manager]    0.6.0-1
ii  telepathy-idle [telepathy-connection-manager]    0.1.11-2+deb7u1
ii  telepathy-rakia [telepathy-connection-manager]   0.7.4-1
ii  telepathy-salut [telepathy-connection-manager]   0.8.1-1

-- no debconf information


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]
Archive: http://lists.debian.org/20140112182153.5794.93131.reportbug@debian