Bug#745530: cegui-mk2: diff for NMU version 0.7.6-3.3

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#745530: cegui-mk2: diff for NMU version 0.7.6-3.3

Tobias Frost-3
tags 745530 + patch
tags 745530 + pending
thanks

Dear maintainer,

I've prepared an NMU for cegui-mk2 (versioned as 0.7.6-3.3) and
uploaded it to DELAYED/5. Please feel free to tell me if I
should delay it longer.

Regards.
diff -Nru cegui-mk2-0.7.6/debian/changelog cegui-mk2-0.7.6/debian/changelog
--- cegui-mk2-0.7.6/debian/changelog 2014-03-04 04:54:44.000000000 +0100
+++ cegui-mk2-0.7.6/debian/changelog 2014-08-03 19:09:44.000000000 +0200
@@ -1,3 +1,11 @@
+cegui-mk2 (0.7.6-3.3) unstable; urgency=medium
+
+  * Non-maintainer upload.
+  * Remove unneeded depdendency on liblcms-dev (Closes: #745530) and libmng-dev
+    which would also pull-in lcms.
+
+ -- Tobias Frost <[hidden email]>  Sun, 03 Aug 2014 19:09:41 +0200
+
 cegui-mk2 (0.7.6-3.2) unstable; urgency=medium
 
   * Non-maintainer upload.
diff -Nru cegui-mk2-0.7.6/debian/control cegui-mk2-0.7.6/debian/control
--- cegui-mk2-0.7.6/debian/control 2014-03-04 04:52:53.000000000 +0100
+++ cegui-mk2-0.7.6/debian/control 2014-08-03 19:13:44.000000000 +0200
@@ -4,13 +4,14 @@
 Maintainer: Muammar El Khatib <[hidden email]>
 Build-Depends: debhelper (>= 6), cdbs, libtool, automake1.11, autoconf,
                pkg-config, libxerces-c-dev, libboost-signals-dev,
-               libboost-regex-dev, libfreetype6-dev, liblcms1-dev,
+               libboost-regex-dev, libfreetype6-dev,
                libtiff-dev, libgl1-mesa-dev, libglu1-mesa-dev, libdevil-dev,
                libpcre3-dev, liblua5.1-dev, lua5.1, libois-dev [linux-any],
                libfreeimage-dev, libxcursor-dev, libxpm-dev, python-dev,
-               libpng-dev, libmng-dev, libxxf86vm-dev, libexpat1-dev,
-               liblua5.1-expat-dev, libxml2-dev, libsilly-dev, libogre-1.8-dev,
-               libglew1.6-dev, libtinyxml-dev, libtolua++5.1-dev (>= 1.0.93)
+               libpng-dev, libxxf86vm-dev,
+               libexpat1-dev, liblua5.1-expat-dev, libxml2-dev, libsilly-dev,
+               libogre-1.8-dev, libglew1.6-dev, libtinyxml-dev,
+               libtolua++5.1-dev (>= 1.0.93)
 Standards-Version: 3.9.4
 Homepage: http://www.cegui.org.uk/
 
@@ -52,8 +53,8 @@
 Suggests: libcegui-mk2-0.7.6-doc
 Depends: ${misc:Depends}, libcegui-mk2-0.7.6 (= ${binary:Version}),
          libdevil-dev, libxerces-c3.1, libpng12-dev | libpng-dev,
-         libtiff5-dev | libtiff-dev, libjpeg-dev, libmng-dev,
-         zlib1g-dev | libz-dev, libfreetype6-dev, liblua5.1-dev, liblcms1-dev,
+         libtiff5-dev | libtiff-dev, libjpeg-dev,
+         zlib1g-dev | libz-dev, libfreetype6-dev, liblua5.1-dev,
          libpcre3-dev, libfreeimage-dev
 Description: Crazy Eddie's GUI (development files)
  CEGUI is a free library providing windowing and widgets for graphics


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Processed: cegui-mk2: diff for NMU version 0.7.6-3.3

Debian Bug Tracking System
Processing commands for [hidden email]:

> tags 745530 + patch
Bug #745530 [src:cegui-mk2] Please migrate to lcms2
Added tag(s) patch.
> tags 745530 + pending
Bug #745530 [src:cegui-mk2] Please migrate to lcms2
Added tag(s) pending.
> thanks
Stopping processing here.

Please contact me if you need assistance.
--
745530: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=745530
Debian Bug Tracking System
Contact [hidden email] with problems


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]