Bug#746045: libreoffice-sdbc-postgresql: Autovalue Fields can't be set through the GUI

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#746045: libreoffice-sdbc-postgresql: Autovalue Fields can't be set through the GUI

edonkey2001-libreoffice@yahoo.it
Package: libreoffice-sdbc-postgresql
Version: 1:3.5.4+dfsg2-0+deb7u2
Severity: normal
Tags: upstream

Please see the bug report upstream:
https://bugs.freedesktop.org/show_bug.cgi?id=60643



-- System Information:
Debian Release: 7.5
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-4-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libreoffice-sdbc-postgresql depends on:
ii  libc6             2.13-38+deb7u1
ii  libgcc1           1:4.7.2-5
ii  libpq5            9.1.13-0wheezy1
ii  libreoffice-core  1:3.5.4+dfsg2-0+deb7u2
ii  libstdc++6        4.7.2-5
ii  uno-libs3         3.5.4+dfsg2-0+deb7u2
ii  ure               3.5.4+dfsg2-0+deb7u2

libreoffice-sdbc-postgresql recommends no packages.

Versions of packages libreoffice-sdbc-postgresql suggests:
ii  postgresql  9.1+134wheezy4

-- no debconf information


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]
Archive: https://lists.debian.org/20140427124633.6054.1723.reportbug@se

Reply | Threaded
Open this post in threaded view
|

Bug#746045: marked as done (libreoffice-sdbc-postgresql: Autovalue Fields can't be set through the GUI)

Debian Bug Tracking System
Your message dated Mon, 13 May 2019 16:31:10 +0000
with message-id <[hidden email]>
and subject line libreoffice-sdbc-postgresql: Autovalue Fields can't be set through the GUI
has caused the Debian Bug report #746045,
regarding libreoffice-sdbc-postgresql: Autovalue Fields can't be set through the GUI
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [hidden email]
immediately.)


--
746045: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=746045
Debian Bug Tracking System
Contact [hidden email] with problems

Package: libreoffice-sdbc-postgresql
Version: 1:3.5.4+dfsg2-0+deb7u2
Severity: normal
Tags: upstream

Please see the bug report upstream:
https://bugs.freedesktop.org/show_bug.cgi?id=60643



-- System Information:
Debian Release: 7.5
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-4-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libreoffice-sdbc-postgresql depends on:
ii  libc6             2.13-38+deb7u1
ii  libgcc1           1:4.7.2-5
ii  libpq5            9.1.13-0wheezy1
ii  libreoffice-core  1:3.5.4+dfsg2-0+deb7u2
ii  libstdc++6        4.7.2-5
ii  uno-libs3         3.5.4+dfsg2-0+deb7u2
ii  ure               3.5.4+dfsg2-0+deb7u2

libreoffice-sdbc-postgresql recommends no packages.

Versions of packages libreoffice-sdbc-postgresql suggests:
ii  postgresql  9.1+134wheezy4

-- no debconf information

hello,

Please follow this bug at :

https://bugs.documentfoundation.org/show_bug.cgi?id=60643

Regards,

--
St├ęphane Aulery