Bug#758925: gm-osmosdr: gr-osmosdr 0.1.1.4.ac95af2-1 not compatible with gnuradio 3.7.4-1

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#758925: gm-osmosdr: gr-osmosdr 0.1.1.4.ac95af2-1 not compatible with gnuradio 3.7.4-1

Paul Bryan
Package: gm-osmosdr
Version: 0.1.1.4.ac95af2-1
Severity: important

I've upgraded to gnuradio 3.7.4-1 in unstable. The presence of gm-osmosdr
0.1.1.4.ac95af2-1 causes gnuradio-companion to segfault. It appears
gm-osmosdr still depends on gnuradio 3.7.3 libraries and they collide.
Removing gm-osmosdr and its dependencies restores gnuradio-companion to
operation (though obviously without an osmosdr source block).

-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.14-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_CA.UTF-8, LC_CTYPE=en_CA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]