Bug#761572: marked as done (cmus: doesn't add symlinked files to library)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#761572: marked as done (cmus: doesn't add symlinked files to library)

Debian Bug Tracking System
Your message dated Sat, 24 Aug 2019 17:32:09 -0400
with message-id <[hidden email]>
and subject line Done
has caused the Debian Bug report #761572,
regarding cmus: doesn't add symlinked files to library
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [hidden email]
immediately.)


--
761572: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=761572
Debian Bug Tracking System
Contact [hidden email] with problems

Package: cmus
Version: 2.5.0-7+b1
Severity: important
Tags: upstream

Hello,

Adding files to the library fails if the files are symlinks, even though they
are valid symlinks pointing to valid audio files.

The problem has already been fixed in the most recent version of cmus; see
http://sourceforge.net/p/cmus/mailman/cmus-devel/thread/20130423201742.GN19781@.../
for details about the issue and solutions.


-- System Information:
Debian Release: jessie/sid
  APT prefers testing-updates
  APT policy: (500, 'testing-updates'), (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 3.14-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages cmus depends on:
ii  libao4          1.1.0-3
ii  libasound2      1.0.28-1
ii  libc6           2.19-10
ii  libcddb2        1.3.2-5
ii  libcdio-cdda1   0.83-4.2
ii  libcdio13       0.83-4.2
ii  libcue1         1.4.0-1
ii  libfaad2        2.7-8
ii  libflac8        1.3.0-2
ii  libmad0         0.15.1b-8
ii  libmodplug1     1:0.8.8.4-4.1
ii  libmpcdec6      2:0.1~r459-4.1
ii  libncursesw5    5.9+20140712-2
ii  libtinfo5       5.9+20140712-2
ii  libvorbisfile3  1.3.2-1.4
ii  libwavpack1     4.70.0-1

Versions of packages cmus recommends:
ii  cmus-plugin-ffmpeg  2.5.0-7+b1
ii  libpulse0           5.0-6
ii  libroar2            1.0~beta11-1

cmus suggests no packages.

-- no debconf information

Closing because this bug was reported as fixed.

--
|)|/  Ryan Kavanagh      | GPG: 4E46 9519 ED67 7734 268F
|\|\  https://rak.ac     |      BD95 8F7B F8FC 4A11 C97A