Bug#766817: RM: libupnp4 -- ROM; Unmaintained, superseded upstream

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#766817: RM: libupnp4 -- ROM; Unmaintained, superseded upstream

Nick Leverton
Package: ftp.debian.org
Severity: normal

libupnp4 was the old development branch of libupnp but it has been
overtaken by the new stable SONAME libupnp6.  Only one package in
Debian ever used libupnp4 - linux-igd - and that has now been updated
to libupnp6.

Please therefore would you remove libupnp4 from unstable, thankyou.

Nick


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]