Bug#775243: python-lxml 2.3.2 is obsolete should update to 3.3.6

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#775243: python-lxml 2.3.2 is obsolete should update to 3.3.6

Sergio Basto
Package: python-lxml
Version: 2.3.2-1+deb7u1
Severity: wishlist
Tags: d-i

Dear Maintainer,
*** Please consider answering these questions, where appropriate ***

   * What led up to the situation?
        I got strange results
        lxml 2.3.2, released 2011-11-11
        why not update to 3.3.6 on stable-bpo ?  

*** End of the template - remove these lines ***


-- System Information:
Debian Release: 7.7
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-4-amd64 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages python-lxml depends on:
ii  libc6       2.13-38+deb7u6
ii  libxml2     2.8.0+dfsg1-7+wheezy1
ii  libxslt1.1  1.1.26-14.1
ii  python      2.7.3-4+deb7u1
ii  zlib1g      1:1.2.7.dfsg-13

python-lxml recommends no packages.

Versions of packages python-lxml suggests:
pn  python-lxml-dbg  <none>

-- no debconf information


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]