Bug#776712: Two little problems with control table in edition of form.

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#776712: Two little problems with control table in edition of form.

cedric
Package: libreoffice-base
Version: 1:4.3.3-2~bpo70+2

Dear Maintainer.

In libreoffice-base, i see two little problems:

1) In a control table, listbox are not algin on the right side. But in
control Column (edition of form), it's configure to be align on the
right side.
2) It's not possible to move a column (edition of form) in a control
table with the mousse like in the stable version.

I join a little base, with this problems.

Thank you.
Good bye.

-- System Information:
Debian Release: 7.8
     APT prefers stable-updates
     APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-4-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libreoffice-base depends on:
ii  libc6                     2.13-38+deb7u7
ii  libgcc1                   1:4.7.2-5
ii  libreoffice-base-core     1:4.3.3-2~bpo70+2
ii  libreoffice-base-drivers  1:4.3.3-2~bpo70+2
ii  libreoffice-core          1:4.3.3-2~bpo70+2
ii  libstdc++6                4.7.2-5
ii  uno-libs3                 4.3.3-2~bpo70+2
ii  ure                       4.3.3-2~bpo70+2

Versions of packages libreoffice-base recommends:
ii  default-jre [java5-runtime]    1:1.6-47
ii  libreoffice-java-common        1:4.3.3-2~bpo70+2
ii  libreoffice-writer             1:4.3.3-2~bpo70+2
ii  openjdk-6-jre [java5-runtime]  6b34-1.13.6-1~deb7u1
ii  openjdk-7-jre [java5-runtime]  7u75-2.5.4-1~deb7u1

Versions of packages libreoffice-base suggests:
pn  libreoffice-gcj             <none>
pn  libreoffice-report-builder  <none>
pn  unixodbc                    <none>

Versions of packages libreoffice-core depends on:
ii  fontconfig                2.9.0-7.1
ii  fonts-opensymbol          2:102.2+LibO3.5.4+dfsg2-0+deb7u2
ii  libatk1.0-0               2.4.0-2
ii  libc6                     2.13-38+deb7u7
ii  libcairo2                 1.12.2-3
ii  libcups2                  1.5.3-5+deb7u4
ii  libcurl3-gnutls           7.26.0-1+wheezy12
ii  libdbus-1-3               1.6.8-1+deb7u5
ii  libdbus-glib-1-2          0.100.2-1
ii  libexpat1                 2.1.0-1+deb7u1
ii  libexttextcat0            3.2.0-2
ii  libfontconfig1            2.9.0-7.1
ii  libfreetype6              2.4.9-1.1
ii  libgcc1                   1:4.7.2-5
ii  libgdk-pixbuf2.0-0        2.26.1-1
ii  libgl1-mesa-glx [libgl1]  8.0.5-4+deb7u2
ii  libglib2.0-0              2.33.12+really2.32.4-5
ii  libglu1-mesa [libglu1]    8.0.5-4+deb7u2
ii  libgraphite2-2.0.0        1.1.3-1
ii  libgtk2.0-0               2.24.10-2
ii  libhunspell-1.3-0         1.3.2-4
ii  libhyphen0                2.8.3-2
ii  libice6                   2:1.0.8-2
ii  libjpeg8                  8d-1+deb7u1
ii  liblcms2-2                2.2+git20110628-2.2+deb7u1
ii  libldap-2.4-2             2.4.31-1+nmu2
ii  libmythes-1.2-0           2:1.2.2-1
ii  libneon27-gnutls          0.29.6-3
ii  libnspr4                  2:4.9.2-1+deb7u2
ii  libnss3                   2:3.14.5-1+deb7u3
ii  libnss3-1d                2:3.14.5-1+deb7u3
ii  libpango1.0-0             1.30.0-1
ii  libpng12-0                1.2.49-1
ii  libreoffice-common        1:4.3.3-2~bpo70+2
ii  libsm6                    2:1.2.1-2
ii  libssl1.0.0               1.0.1e-2+deb7u14
ii  libstdc++6                4.7.2-5
ii  libx11-6                  2:1.5.0-1+deb7u1
ii  libxext6                  2:1.3.1-2+deb7u1
ii  libxinerama1              2:1.1.2-1+deb7u1
ii  libxml2                   2.8.0+dfsg1-7+wheezy2
ii  libxrandr2                2:1.3.2-2+deb7u1
ii  libxrender1               1:0.9.7-1+deb7u1
ii  libxslt1.1                1.1.26-14.1
ii  libxt6                    1:1.1.3-1+deb7u1
ii  uno-libs3                 4.3.3-2~bpo70+2
ii  ure                       4.3.3-2~bpo70+2
ii  zlib1g                    1:1.2.7.dfsg-13

Versions of packages libreoffice-base is related to:
pn  libmyodbc        <none>
pn  libmysql-java    <none>
pn  libpg-java       <none>
pn  libsapdbc-java   <none>
pn  libsqliteodbc    <none>
pn  mdbtools         <none>
pn  odbc-postgresql  <none>
pn  tdsodbc          <none>
pn  unixodbc         <none>

-- no debconf information



Nouvelle base de =?UTF-8?B?ZG9ubsOpZXMub2Ri?= (15K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Bug#776712: marked as done (libreoffice-base: Listbox in a table of a form doesn't follow its alignment property)

Debian Bug Tracking System
Your message dated Mon, 13 May 2019 13:46:31 +0000
with message-id <[hidden email]>
and subject line libreoffice-base: Listbox in a table of a form doesn't follow its alignment property
has caused the Debian Bug report #776712,
regarding libreoffice-base: Listbox in a table of a form doesn't follow its alignment property
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [hidden email]
immediately.)


--
776712: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=776712
Debian Bug Tracking System
Contact [hidden email] with problems

Package: libreoffice-base
Version: 1:4.3.3-2~bpo70+2

Dear Maintainer.

In libreoffice-base, i see two little problems:

1) In a control table, listbox are not algin on the right side. But in
control Column (edition of form), it's configure to be align on the
right side.
2) It's not possible to move a column (edition of form) in a control
table with the mousse like in the stable version.

I join a little base, with this problems.

Thank you.
Good bye.

-- System Information:
Debian Release: 7.8
     APT prefers stable-updates
     APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-4-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libreoffice-base depends on:
ii  libc6                     2.13-38+deb7u7
ii  libgcc1                   1:4.7.2-5
ii  libreoffice-base-core     1:4.3.3-2~bpo70+2
ii  libreoffice-base-drivers  1:4.3.3-2~bpo70+2
ii  libreoffice-core          1:4.3.3-2~bpo70+2
ii  libstdc++6                4.7.2-5
ii  uno-libs3                 4.3.3-2~bpo70+2
ii  ure                       4.3.3-2~bpo70+2

Versions of packages libreoffice-base recommends:
ii  default-jre [java5-runtime]    1:1.6-47
ii  libreoffice-java-common        1:4.3.3-2~bpo70+2
ii  libreoffice-writer             1:4.3.3-2~bpo70+2
ii  openjdk-6-jre [java5-runtime]  6b34-1.13.6-1~deb7u1
ii  openjdk-7-jre [java5-runtime]  7u75-2.5.4-1~deb7u1

Versions of packages libreoffice-base suggests:
pn  libreoffice-gcj             <none>
pn  libreoffice-report-builder  <none>
pn  unixodbc                    <none>

Versions of packages libreoffice-core depends on:
ii  fontconfig                2.9.0-7.1
ii  fonts-opensymbol          2:102.2+LibO3.5.4+dfsg2-0+deb7u2
ii  libatk1.0-0               2.4.0-2
ii  libc6                     2.13-38+deb7u7
ii  libcairo2                 1.12.2-3
ii  libcups2                  1.5.3-5+deb7u4
ii  libcurl3-gnutls           7.26.0-1+wheezy12
ii  libdbus-1-3               1.6.8-1+deb7u5
ii  libdbus-glib-1-2          0.100.2-1
ii  libexpat1                 2.1.0-1+deb7u1
ii  libexttextcat0            3.2.0-2
ii  libfontconfig1            2.9.0-7.1
ii  libfreetype6              2.4.9-1.1
ii  libgcc1                   1:4.7.2-5
ii  libgdk-pixbuf2.0-0        2.26.1-1
ii  libgl1-mesa-glx [libgl1]  8.0.5-4+deb7u2
ii  libglib2.0-0              2.33.12+really2.32.4-5
ii  libglu1-mesa [libglu1]    8.0.5-4+deb7u2
ii  libgraphite2-2.0.0        1.1.3-1
ii  libgtk2.0-0               2.24.10-2
ii  libhunspell-1.3-0         1.3.2-4
ii  libhyphen0                2.8.3-2
ii  libice6                   2:1.0.8-2
ii  libjpeg8                  8d-1+deb7u1
ii  liblcms2-2                2.2+git20110628-2.2+deb7u1
ii  libldap-2.4-2             2.4.31-1+nmu2
ii  libmythes-1.2-0           2:1.2.2-1
ii  libneon27-gnutls          0.29.6-3
ii  libnspr4                  2:4.9.2-1+deb7u2
ii  libnss3                   2:3.14.5-1+deb7u3
ii  libnss3-1d                2:3.14.5-1+deb7u3
ii  libpango1.0-0             1.30.0-1
ii  libpng12-0                1.2.49-1
ii  libreoffice-common        1:4.3.3-2~bpo70+2
ii  libsm6                    2:1.2.1-2
ii  libssl1.0.0               1.0.1e-2+deb7u14
ii  libstdc++6                4.7.2-5
ii  libx11-6                  2:1.5.0-1+deb7u1
ii  libxext6                  2:1.3.1-2+deb7u1
ii  libxinerama1              2:1.1.2-1+deb7u1
ii  libxml2                   2.8.0+dfsg1-7+wheezy2
ii  libxrandr2                2:1.3.2-2+deb7u1
ii  libxrender1               1:0.9.7-1+deb7u1
ii  libxslt1.1                1.1.26-14.1
ii  libxt6                    1:1.1.3-1+deb7u1
ii  uno-libs3                 4.3.3-2~bpo70+2
ii  ure                       4.3.3-2~bpo70+2
ii  zlib1g                    1:1.2.7.dfsg-13

Versions of packages libreoffice-base is related to:
pn  libmyodbc        <none>
pn  libmysql-java    <none>
pn  libpg-java       <none>
pn  libsapdbc-java   <none>
pn  libsqliteodbc    <none>
pn  mdbtools         <none>
pn  odbc-postgresql  <none>
pn  tdsodbc          <none>
pn  unixodbc         <none>

-- no debconf information



Hello,

Please follow this bug at :

https://bugs.documentfoundation.org/show_bug.cgi?id=98382

Regards,

--
St├ęphane Aulery

Nouvelle base de =?UTF-8?B?ZG9ubsOpZXMub2Ri?= (15K) Download Attachment