Bug#784830: libreoffice-calc: problem with double border on cels

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#784830: libreoffice-calc: problem with double border on cels

Samuele Battarra
Package: libreoffice-calc
Version: 1:4.4.2-1
Severity: normal

Dear Maintainer,

On a new sheet, select a cell and apply a double line border.
The preview show a thick line border, but the border is applied correctly.
Save and reload the document, no border on the cell.
Open an old document that had a double line border on a cell.
The cell show a thick line border, but in border window the preview show correcly a double line border.

-- System Information:
Debian Release: stretch/sid
  APT prefers testing
  APT policy: (900, 'testing'), (500, 'stable-updates'), (500, 'unstable'), (500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.16.0-4-amd64 (SMP w/4 CPU cores)
Locale: LANG=it_IT.UTF-8, LC_CTYPE=it_IT.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages libreoffice-calc depends on:
ii  coinor-libcbc3            2.8.12-1
ii  coinor-libcoinmp1         1.7.6+dfsg1-1
ii  libboost-iostreams1.55.0  1.55.0+dfsg-3
ii  libc6                     2.19-18
ii  libgcc1                   1:4.9.2-10
ii  libicu52                  52.1-8
ii  liblcms2-2                2.6-3+b3
ii  libmwaw-0.3-3             0.3.4-2
ii  libodfgen-0.1-1           0.1.3-2
ii  liborcus-0.8-0            0.7.0+dfsg-9
ii  libreoffice-base-core     1:4.4.2-1
ii  libreoffice-core          1:4.4.2-1
ii  librevenge-0.0-0          0.0.2-2
ii  libstdc++6                4.9.2-10
ii  libwps-0.3-3              0.3.1-2
ii  libxml2                   2.9.1+dfsg1-5
ii  lp-solve                  5.5.0.13-7+b1
ii  uno-libs3                 4.4.2-1
ii  ure                       4.4.2-1
ii  zlib1g                    1:1.2.8.dfsg-2+b1

libreoffice-calc recommends no packages.

Versions of packages libreoffice-calc suggests:
pn  ocl-icd-libopencl1  <none>

Versions of packages libreoffice-core depends on:
ii  fontconfig                2.11.0-6.3
ii  fonts-opensymbol          2:102.6+LibO4.4.2-1
ii  libatk1.0-0               2.14.0-1
ii  libboost-date-time1.55.0  1.55.0+dfsg-3
ii  libc6                     2.19-18
ii  libcairo2                 1.14.0-2.1
ii  libclucene-contribs1      2.3.3.4-4
ii  libclucene-core1          2.3.3.4-4
ii  libcmis-0.5-5             0.5.0-2
ii  libcups2                  1.7.5-11
ii  libcurl3-gnutls           7.42.1-1
ii  libdbus-1-3               1.8.16-1
ii  libdbus-glib-1-2          0.102-1
ii  libeot0                   0.01-3
ii  libexpat1                 2.1.0-6+b3
ii  libexttextcat-2.0-0       3.4.4-1
ii  libfontconfig1            2.11.0-6.3
ii  libfreetype6              2.5.2-4
ii  libgcc1                   1:4.9.2-10
ii  libgdk-pixbuf2.0-0        2.31.1-2+b1
ii  libgl1-mesa-glx [libgl1]  10.4.2-2
ii  libglew1.10               1.10.0-3
ii  libglib2.0-0              2.44.0-2
ii  libgltf-0.0-0             0.0.2-3
ii  libglu1-mesa [libglu1]    9.0.0-2
ii  libgraphite2-3            1.2.4-3
ii  libgtk2.0-0               2.24.25-3
ii  libharfbuzz-icu0          0.9.40-2
ii  libharfbuzz0b             0.9.40-2
ii  libhunspell-1.3-0         1.3.3-3
ii  libhyphen0                2.8.8-2
ii  libice6                   2:1.0.9-1+b1
ii  libicu52                  52.1-8
ii  libjpeg62-turbo           1:1.3.1-12
ii  liblangtag1               0.5.1-3
ii  liblcms2-2                2.6-3+b3
ii  libldap-2.4-2             2.4.40+dfsg-1
ii  libmythes-1.2-0           2:1.2.4-1
ii  libneon27-gnutls          0.30.1-1
ii  libnspr4                  2:4.10.8-1
ii  libnss3                   2:3.17.2-1.1
ii  libodfgen-0.1-1           0.1.3-2
ii  libpango-1.0-0            1.36.8-3
ii  libpangocairo-1.0-0       1.36.8-3
ii  libpangoft2-1.0-0         1.36.8-3
ii  libpng12-0                1.2.50-2+b2
ii  librdf0                   1.0.17-1+b1
ii  libreoffice-common        1:4.4.2-1
ii  librevenge-0.0-0          0.0.2-2
ii  libsm6                    2:1.2.2-1+b1
ii  libssl1.0.0               1.0.2a-1
ii  libstdc++6                4.9.2-10
ii  libx11-6                  2:1.6.3-1
ii  libxext6                  2:1.3.3-1
ii  libxinerama1              2:1.1.3-1+b1
ii  libxml2                   2.9.1+dfsg1-5
ii  libxrandr2                2:1.4.2-1+b1
ii  libxrender1               1:0.9.8-1+b1
ii  libxslt1.1                1.1.28-2+b2
ii  libxt6                    1:1.1.4-1+b1
ii  uno-libs3                 4.4.2-1
ii  ure                       4.4.2-1
ii  zlib1g                    1:1.2.8.dfsg-2+b1

-- no debconf information


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]
Archive: https://lists.debian.org/20150509100300.30992.16099.reportbug@pc-studio

Reply | Threaded
Open this post in threaded view
|

Bug#784830: marked as done (libreoffice-calc: problem with double border on cels)

Debian Bug Tracking System
Your message dated Mon, 13 May 2019 13:39:49 +0000
with message-id <[hidden email]>
and subject line libreoffice-calc: problem with double border on cels
has caused the Debian Bug report #784830,
regarding libreoffice-calc: problem with double border on cels
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [hidden email]
immediately.)


--
784830: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=784830
Debian Bug Tracking System
Contact [hidden email] with problems

Package: libreoffice-calc
Version: 1:4.4.2-1
Severity: normal

Dear Maintainer,

On a new sheet, select a cell and apply a double line border.
The preview show a thick line border, but the border is applied correctly.
Save and reload the document, no border on the cell.
Open an old document that had a double line border on a cell.
The cell show a thick line border, but in border window the preview show correcly a double line border.

-- System Information:
Debian Release: stretch/sid
  APT prefers testing
  APT policy: (900, 'testing'), (500, 'stable-updates'), (500, 'unstable'), (500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.16.0-4-amd64 (SMP w/4 CPU cores)
Locale: LANG=it_IT.UTF-8, LC_CTYPE=it_IT.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages libreoffice-calc depends on:
ii  coinor-libcbc3            2.8.12-1
ii  coinor-libcoinmp1         1.7.6+dfsg1-1
ii  libboost-iostreams1.55.0  1.55.0+dfsg-3
ii  libc6                     2.19-18
ii  libgcc1                   1:4.9.2-10
ii  libicu52                  52.1-8
ii  liblcms2-2                2.6-3+b3
ii  libmwaw-0.3-3             0.3.4-2
ii  libodfgen-0.1-1           0.1.3-2
ii  liborcus-0.8-0            0.7.0+dfsg-9
ii  libreoffice-base-core     1:4.4.2-1
ii  libreoffice-core          1:4.4.2-1
ii  librevenge-0.0-0          0.0.2-2
ii  libstdc++6                4.9.2-10
ii  libwps-0.3-3              0.3.1-2
ii  libxml2                   2.9.1+dfsg1-5
ii  lp-solve                  5.5.0.13-7+b1
ii  uno-libs3                 4.4.2-1
ii  ure                       4.4.2-1
ii  zlib1g                    1:1.2.8.dfsg-2+b1

libreoffice-calc recommends no packages.

Versions of packages libreoffice-calc suggests:
pn  ocl-icd-libopencl1  <none>

Versions of packages libreoffice-core depends on:
ii  fontconfig                2.11.0-6.3
ii  fonts-opensymbol          2:102.6+LibO4.4.2-1
ii  libatk1.0-0               2.14.0-1
ii  libboost-date-time1.55.0  1.55.0+dfsg-3
ii  libc6                     2.19-18
ii  libcairo2                 1.14.0-2.1
ii  libclucene-contribs1      2.3.3.4-4
ii  libclucene-core1          2.3.3.4-4
ii  libcmis-0.5-5             0.5.0-2
ii  libcups2                  1.7.5-11
ii  libcurl3-gnutls           7.42.1-1
ii  libdbus-1-3               1.8.16-1
ii  libdbus-glib-1-2          0.102-1
ii  libeot0                   0.01-3
ii  libexpat1                 2.1.0-6+b3
ii  libexttextcat-2.0-0       3.4.4-1
ii  libfontconfig1            2.11.0-6.3
ii  libfreetype6              2.5.2-4
ii  libgcc1                   1:4.9.2-10
ii  libgdk-pixbuf2.0-0        2.31.1-2+b1
ii  libgl1-mesa-glx [libgl1]  10.4.2-2
ii  libglew1.10               1.10.0-3
ii  libglib2.0-0              2.44.0-2
ii  libgltf-0.0-0             0.0.2-3
ii  libglu1-mesa [libglu1]    9.0.0-2
ii  libgraphite2-3            1.2.4-3
ii  libgtk2.0-0               2.24.25-3
ii  libharfbuzz-icu0          0.9.40-2
ii  libharfbuzz0b             0.9.40-2
ii  libhunspell-1.3-0         1.3.3-3
ii  libhyphen0                2.8.8-2
ii  libice6                   2:1.0.9-1+b1
ii  libicu52                  52.1-8
ii  libjpeg62-turbo           1:1.3.1-12
ii  liblangtag1               0.5.1-3
ii  liblcms2-2                2.6-3+b3
ii  libldap-2.4-2             2.4.40+dfsg-1
ii  libmythes-1.2-0           2:1.2.4-1
ii  libneon27-gnutls          0.30.1-1
ii  libnspr4                  2:4.10.8-1
ii  libnss3                   2:3.17.2-1.1
ii  libodfgen-0.1-1           0.1.3-2
ii  libpango-1.0-0            1.36.8-3
ii  libpangocairo-1.0-0       1.36.8-3
ii  libpangoft2-1.0-0         1.36.8-3
ii  libpng12-0                1.2.50-2+b2
ii  librdf0                   1.0.17-1+b1
ii  libreoffice-common        1:4.4.2-1
ii  librevenge-0.0-0          0.0.2-2
ii  libsm6                    2:1.2.2-1+b1
ii  libssl1.0.0               1.0.2a-1
ii  libstdc++6                4.9.2-10
ii  libx11-6                  2:1.6.3-1
ii  libxext6                  2:1.3.3-1
ii  libxinerama1              2:1.1.3-1+b1
ii  libxml2                   2.9.1+dfsg1-5
ii  libxrandr2                2:1.4.2-1+b1
ii  libxrender1               1:0.9.8-1+b1
ii  libxslt1.1                1.1.28-2+b2
ii  libxt6                    1:1.1.4-1+b1
ii  uno-libs3                 4.4.2-1
ii  ure                       4.4.2-1
ii  zlib1g                    1:1.2.8.dfsg-2+b1

-- no debconf information

Hello,

Still valid with LO 6.2.0. Please follow this bug at :

https://bugs.documentfoundation.org/show_bug.cgi?id=75260

Regards,

--
St├ęphane Aulery