Bug#795014: fixed in adplug 2.2.1+dfsg3-0.3

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#795014: fixed in adplug 2.2.1+dfsg3-0.3

Alex Moonshine-2
On Mon, 24 Aug 2015 00:00:14 +0000 Simon McVittie <[hidden email]>
wrote:
> Source: adplug
> Source-Version: 2.2.1+dfsg3-0.3
>
> We believe that the bug you reported is fixed in the latest version of
> adplug, which is due to be installed in the Debian FTP archive.


mpd in Sid still depends on libadplug version 2.2.1+dfgs3-0.2+b1.
It won't install with 2.2.1+dfsg3-0.3 in place, complains about broken
packages.


--
Time is an illusion. Lunchtime doubly so.

Best wishes,
Alex S.

Reply | Threaded
Open this post in threaded view
|

Bug#795014: fixed in adplug 2.2.1+dfsg3-0.3

Adam Lee-2
reopen 795014
thanks

On Mon, Aug 24, 2015 at 02:16:44PM +0300, Alex Moonshine wrote:

> On Mon, 24 Aug 2015 00:00:14 +0000 Simon McVittie <[hidden email]>
> wrote:
> > Source: adplug
> > Source-Version: 2.2.1+dfsg3-0.3
> >
> > We believe that the bug you reported is fixed in the latest version of
> > adplug, which is due to be installed in the Debian FTP archive.
>
>
> mpd in Sid still depends on libadplug version 2.2.1+dfgs3-0.2+b1.
> It won't install with 2.2.1+dfsg3-0.3 in place, complains about broken
> packages.

force overriding with v5 2.2.1+dfsg3-0.3 doesn't work either, mpd
outputs the same error, reopen this bug then.

BTW, could maintainer please update the summary of libadplug-2.2.1-0 and
libadplug-2.2.1-0v5? I have some trouble to tell them apart...

Thanks.

--
Adam Lee