Bug#797001: mesa-utils-extra: libEGL warning: DRI2: failed to authenticate

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#797001: mesa-utils-extra: libEGL warning: DRI2: failed to authenticate

Denis-8
Package: mesa-utils-extra
Version: 8.2.0-1
Severity: normal

Dear maintainer, I'm trying to execute es2gears without success.
I have to use a Qt program based on opengl es and I have the same error.
Is opengl es supported correctly in Debian 8 for raspberry? If not when you think it will be?
For me is very important.

Regards.

-- System Information:
Distributor ID: Raspbian
Description: Raspbian GNU/Linux 8.0 (jessie)
Release: 8.0
Codename: jessie
Architecture: armv6l

Kernel: Linux 4.1.6+ (PREEMPT)
Locale: LANG=it_IT.UTF-8, LC_CTYPE=it_IT.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages mesa-utils-extra depends on:
ii  libc6                       2.19-18
ii  libegl1-mesa [libegl1-x11]  10.3.2-1
ii  libgles2-mesa [libgles2]    10.3.2-1
ii  libx11-6                    2:1.6.2-3
ii  libxext6                    2:1.3.3-1

mesa-utils-extra recommends no packages.

mesa-utils-extra suggests no packages.

-- no debconf information