Bug#797422: mysql-server-5.6: Warning during installation

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#797422: mysql-server-5.6: Warning during installation

Joey Schulze
Package: mysql-server-5.6
Version: 5.6.25-3
Severity: minor

Dear Maintainer,

hi,

during installation of mysql-server-5.6 the following warning is displayed:

2015-08-30 18:18:25 0 [Warning] TIMESTAMP with implicit DEFAULT value is deprecated. Please use --explicit_defaults_for_timestamp server option (see documentation for more details).

probably due to initial schema definitions.

Maybe it would be a good idea to either set the config option mentioned
above or use a proper definition of the TIMESTAMP column.

Regards

        Joey

--
We all know Linux is great... it does infinite loops in 5 seconds.
        -- Linus Torvalds