Bug#804174: Ignores Ctrl-Q/W when opened in read-only mode

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#804174: Ignores Ctrl-Q/W when opened in read-only mode

martin f krafft
Package: libreoffice
Version: 1:5.0.3~rc1-2
Severity: normal

When LO opens a document in read-only mode (e.g. a mail attachment),
Ctrl-Q/W do not work and the document/program can only be closed
with the mouse or the window manager.

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.2.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_NZ, LC_CTYPE=en_NZ.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages libreoffice depends on:
ii  fonts-dejavu                     2.35-1
ii  fonts-sil-gentium-basic          1.1-7
ii  libreoffice-avmedia-backend-vlc  1:5.0.3~rc1-2
ii  libreoffice-base                 1:5.0.3~rc1-2
ii  libreoffice-calc                 1:5.0.3~rc1-2
ii  libreoffice-core                 1:5.0.3~rc1-2
ii  libreoffice-draw                 1:5.0.3~rc1-2
ii  libreoffice-impress              1:5.0.3~rc1-2
ii  libreoffice-java-common          1:5.0.3~rc1-2
ii  libreoffice-math                 1:5.0.3~rc1-2
ii  libreoffice-report-builder-bin   1:5.0.3~rc1-2
ii  libreoffice-writer               1:5.0.3~rc1-2
ii  python3-uno                      1:5.0.3~rc1-2

Versions of packages libreoffice recommends:
ii  fonts-liberation  1.07.4-1
ii  libpaper-utils    1.1.24+nmu4

Versions of packages libreoffice suggests:
ii  cups-bsd                                       2.1.0-5
pn  gstreamer1.0-libav                             <none>
pn  gstreamer1.0-plugins-bad                       <none>
pn  gstreamer1.0-plugins-base                      <none>
pn  gstreamer1.0-plugins-good                      <none>
pn  gstreamer1.0-plugins-ugly                      <none>
pn  hunspell-dictionary                            <none>
pn  hyphen-hyphenation-patterns                    <none>
ii  icedove                                        40.0~b1-1
ii  iceweasel                                      40.0.3-3
ii  imagemagick                                    8:6.8.9.9-6
ii  libgl1-mesa-glx [libgl1]                       11.0.4-1
pn  libreoffice-gnome | libreoffice-kde            <none>
pn  libreoffice-grammarcheck                       <none>
ii  libreoffice-help-de [libreoffice-help-5.0]     1:5.0.3~rc1-2
ii  libreoffice-help-en-gb [libreoffice-help-5.0]  1:5.0.3~rc1-2
ii  libreoffice-l10n-de [libreoffice-l10n-5.0]     1:5.0.3~rc1-2
ii  libreoffice-l10n-en-gb [libreoffice-l10n-5.0]  1:5.0.3~rc1-2
pn  libreoffice-officebean                         <none>
ii  libsane                                        1.0.24-14
ii  libxrender1                                    1:0.9.9-2
pn  myspell-dictionary                             <none>
pn  mythes-thesaurus                               <none>
ii  openclipart-libreoffice                        1:0.18+dfsg-14
ii  openclipart2-libreoffice                       2.0+dfsg-1
ii  openjdk-7-jre [java5-runtime]                  7u91-2.6.2-1
ii  openjdk-8-jre [java5-runtime]                  8u72-b05-1
ii  pstoedit                                       3.62-2+b4
pn  unixodbc                                       <none>

Versions of packages libreoffice-core depends on:
ii  fontconfig                2.11.0-6.3
ii  fonts-opensymbol          2:102.7+LibO5.0.3~rc1-2
ii  libatk1.0-0               2.18.0-1
ii  libboost-date-time1.58.0  1.58.0+dfsg-3.1
ii  libc6                     2.19-22
ii  libcairo2                 1.14.4-1
ii  libclucene-contribs1v5    2.3.3.4-4.1
ii  libclucene-core1v5        2.3.3.4-4.1
ii  libcmis-0.5-5v5           0.5.0-4
ii  libcups2                  2.1.0-5
ii  libcurl3-gnutls           7.45.0-1
ii  libdbus-1-3               1.10.2-1
ii  libdbus-glib-1-2          0.102-1
ii  libeot0                   0.01-3
ii  libexpat1                 2.1.0-7
ii  libexttextcat-2.0-0       3.4.4-1
ii  libfontconfig1            2.11.0-6.3
ii  libfreetype6              2.6-2
ii  libgcc1                   1:5.2.1-23
ii  libgdk-pixbuf2.0-0        2.32.1-1
ii  libgl1-mesa-glx [libgl1]  11.0.4-1
ii  libglew1.10               1.10.0-3
ii  libglib2.0-0              2.46.1-1
ii  libgltf-0.0-0v5           0.0.2-4
ii  libglu1-mesa [libglu1]    9.0.0-2.1
ii  libgraphite2-3            1.3.3-1
ii  libgtk2.0-0               2.24.28-1
ii  libharfbuzz-icu0          1.0.1-1+b1
ii  libharfbuzz0b             1.0.1-1+b1
ii  libhunspell-1.3-0         1.3.3-3+b1
ii  libhyphen0                2.8.8-2
ii  libice6                   2:1.0.9-1+b1
ii  libicu55                  55.1-5
ii  libjpeg62-turbo           1:1.4.1-2
ii  liblangtag1               0.5.7-2
ii  liblcms2-2                2.6-3+b3
ii  libldap-2.4-2             2.4.42+dfsg-2
ii  libmythes-1.2-0           2:1.2.4-1
ii  libneon27-gnutls          0.30.1-2
ii  libnspr4                  2:4.10.9-2
ii  libnss3                   2:3.20-1
ii  libodfgen-0.1-1           0.1.4-1
ii  libpango-1.0-0            1.38.1-1
ii  libpangocairo-1.0-0       1.38.1-1
ii  libpangoft2-1.0-0         1.38.1-1
ii  libpcre3                  2:8.35-7.2
ii  libpng12-0                1.2.50-2+b2
ii  librdf0                   1.0.17-1+b1
ii  libreoffice-common        1:5.0.3~rc1-2
ii  librevenge-0.0-0          0.0.2-2
ii  libsm6                    2:1.2.2-1+b1
ii  libssl1.0.0               1.0.2d-1
ii  libstdc++6                5.2.1-23
ii  libx11-6                  2:1.6.3-1
ii  libxext6                  2:1.3.3-1
ii  libxinerama1              2:1.1.3-1+b1
ii  libxml2                   2.9.2+zdfsg1-4
ii  libxrandr2                2:1.5.0-1
ii  libxrender1               1:0.9.9-2
ii  libxslt1.1                1.1.28-2+b2
ii  libxt6                    1:1.1.5-1
ii  uno-libs3                 5.0.3~rc1-2
ii  ure                       5.0.3~rc1-2
ii  zlib1g                    1:1.2.8.dfsg-2+b1

Versions of packages libreoffice-writer depends on:
ii  libabw-0.1-1           0.1.1-2
ii  libc6                  2.19-22
ii  libe-book-0.1-1        0.1.2-2+b1
ii  libetonyek-0.1-1       0.1.3-3
ii  libgcc1                1:5.2.1-23
ii  libicu55               55.1-5
ii  libmwaw-0.3-3          0.3.6-1
ii  libodfgen-0.1-1        0.1.4-1
ii  libreoffice-base-core  1:5.0.3~rc1-2
ii  libreoffice-core       1:5.0.3~rc1-2
ii  librevenge-0.0-0       0.0.2-2
ii  libstdc++6             5.2.1-23
ii  libwpd-0.10-10         0.10.0-2+b1
ii  libwpg-0.3-3           0.3.0-3
ii  libwps-0.4-4           0.4.2-1
ii  libxml2                2.9.2+zdfsg1-4
ii  uno-libs3              5.0.3~rc1-2
ii  ure                    5.0.3~rc1-2
ii  zlib1g                 1:1.2.8.dfsg-2+b1

Versions of packages libreoffice-writer recommends:
ii  libreoffice-math  1:5.0.3~rc1-2

Versions of packages libreoffice-writer suggests:
ii  fonts-crosextra-caladea        20130214-1
ii  fonts-crosextra-carlito        20130920-1
ii  libreoffice-base               1:5.0.3~rc1-2
pn  libreoffice-gcj                <none>
ii  libreoffice-java-common        1:5.0.3~rc1-2
ii  openjdk-7-jre [java5-runtime]  7u91-2.6.2-1
ii  openjdk-8-jre [java5-runtime]  8u72-b05-1

Versions of packages libreoffice-calc depends on:
ii  coinor-libcbc3            2.8.12-1+b1
ii  coinor-libcoinmp1v5       1.7.6+dfsg1-2
ii  libboost-iostreams1.58.0  1.58.0+dfsg-3.1
ii  libc6                     2.19-22
ii  libetonyek-0.1-1          0.1.3-3
ii  libgcc1                   1:5.2.1-23
ii  libicu55                  55.1-5
ii  liblcms2-2                2.6-3+b3
ii  libmwaw-0.3-3             0.3.6-1
ii  libodfgen-0.1-1           0.1.4-1
ii  liborcus-0.10-0v5         0.9.2-3
ii  libreoffice-base-core     1:5.0.3~rc1-2
ii  libreoffice-core          1:5.0.3~rc1-2
ii  librevenge-0.0-0          0.0.2-2
ii  libstdc++6                5.2.1-23
ii  libwps-0.4-4              0.4.2-1
ii  libxml2                   2.9.2+zdfsg1-4
ii  lp-solve                  5.5.0.13-7+b1
ii  uno-libs3                 5.0.3~rc1-2
ii  ure                       5.0.3~rc1-2
ii  zlib1g                    1:1.2.8.dfsg-2+b1

Versions of packages libreoffice-calc suggests:
pn  ocl-icd-libopencl1  <none>

Versions of packages libreoffice-base depends on:
ii  libc6                     2.19-22
ii  libgcc1                   1:5.2.1-23
ii  libreoffice-base-core     1:5.0.3~rc1-2
ii  libreoffice-base-drivers  1:5.0.3~rc1-2
ii  libreoffice-core          1:5.0.3~rc1-2
ii  libstdc++6                5.2.1-23
ii  uno-libs3                 5.0.3~rc1-2
ii  ure                       5.0.3~rc1-2

Versions of packages libreoffice-base recommends:
ii  libreoffice-java-common        1:5.0.3~rc1-2
ii  libreoffice-writer             1:5.0.3~rc1-2
ii  openjdk-7-jre [java5-runtime]  7u91-2.6.2-1
ii  openjdk-8-jre [java5-runtime]  8u72-b05-1

Versions of packages libreoffice-base suggests:
pn  libreoffice-gcj             <none>
pn  libreoffice-report-builder  <none>
pn  unixodbc                    <none>

Versions of packages libreoffice-draw depends on:
ii  libc6               2.19-22
ii  libcdr-0.1-1        0.1.1-2+b1
ii  libdbus-1-3         1.10.2-1
ii  libdbus-glib-1-2    0.102-1
ii  libfreehand-0.1-1   0.1.1-1
ii  libgcc1             1:5.2.1-23
ii  libglib2.0-0        2.46.1-1
ii  libicu55            55.1-5
ii  liblcms2-2          2.6-3+b3
ii  libmspub-0.1-1      0.1.2-2+b1
ii  libmwaw-0.3-3       0.3.6-1
ii  libodfgen-0.1-1     0.1.4-1
ii  libpagemaker-0.0-0  0.0.2-2
ii  libreoffice-core    1:5.0.3~rc1-2
ii  librevenge-0.0-0    0.0.2-2
ii  libstdc++6          5.2.1-23
ii  libvisio-0.1-1      0.1.3-2
ii  libwpd-0.10-10      0.10.0-2+b1
ii  libwpg-0.3-3        0.3.0-3
ii  libxml2             2.9.2+zdfsg1-4
ii  uno-libs3           5.0.3~rc1-2
ii  ure                 5.0.3~rc1-2
ii  zlib1g              1:1.2.8.dfsg-2+b1

Versions of packages libreoffice-impress depends on:
ii  libc6                     2.19-22
ii  libetonyek-0.1-1          0.1.3-3
ii  libgcc1                   1:5.2.1-23
ii  libgl1-mesa-glx [libgl1]  11.0.4-1
ii  libglew1.10               1.10.0-3
ii  libglu1-mesa [libglu1]    9.0.0-2.1
ii  libmwaw-0.3-3             0.3.6-1
ii  libodfgen-0.1-1           0.1.4-1
ii  libreoffice-core          1:5.0.3~rc1-2
ii  libreoffice-draw          1:5.0.3~rc1-2
ii  librevenge-0.0-0          0.0.2-2
ii  libstdc++6                5.2.1-23
ii  libxml2                   2.9.2+zdfsg1-4
ii  uno-libs3                 5.0.3~rc1-2
ii  ure                       5.0.3~rc1-2
ii  zlib1g                    1:1.2.8.dfsg-2+b1

Versions of packages libreoffice-impress recommends:
ii  libreoffice-avmedia-backend-vlc  1:5.0.3~rc1-2

Versions of packages libreoffice-impress suggests:
ii  bluez  5.33-1

Versions of packages libreoffice-math depends on:
ii  fonts-opensymbol  2:102.7+LibO5.0.3~rc1-2
ii  libc6             2.19-22
ii  libgcc1           1:5.2.1-23
ii  libreoffice-core  1:5.0.3~rc1-2
ii  libstdc++6        5.2.1-23
ii  uno-libs3         5.0.3~rc1-2
ii  ure               5.0.3~rc1-2

-- debconf-show failed


--
 .''`.   martin f. krafft <[hidden email]> @martinkrafft
: :'  :  proud Debian developer
`. `'`   http://people.debian.org/~madduck
  `-  Debian - when you have better things to do than fixing systems

digital_signature_gpg.asc (1K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Bug#804174: marked as done (Keyboard shortcuts (Ctrl-Q etc.) do not work)

Debian Bug Tracking System
Your message dated Mon, 13 May 2019 16:36:14 +0000
with message-id <[hidden email]>
and subject line Keyboard shortcuts (Ctrl-Q etc.) do not work
has caused the Debian Bug report #804174,
regarding Keyboard shortcuts (Ctrl-Q etc.) do not work
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [hidden email]
immediately.)


--
804174: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=804174
Debian Bug Tracking System
Contact [hidden email] with problems

Package: libreoffice
Version: 1:5.0.3~rc1-2
Severity: normal

When LO opens a document in read-only mode (e.g. a mail attachment),
Ctrl-Q/W do not work and the document/program can only be closed
with the mouse or the window manager.

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.2.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_NZ, LC_CTYPE=en_NZ.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages libreoffice depends on:
ii  fonts-dejavu                     2.35-1
ii  fonts-sil-gentium-basic          1.1-7
ii  libreoffice-avmedia-backend-vlc  1:5.0.3~rc1-2
ii  libreoffice-base                 1:5.0.3~rc1-2
ii  libreoffice-calc                 1:5.0.3~rc1-2
ii  libreoffice-core                 1:5.0.3~rc1-2
ii  libreoffice-draw                 1:5.0.3~rc1-2
ii  libreoffice-impress              1:5.0.3~rc1-2
ii  libreoffice-java-common          1:5.0.3~rc1-2
ii  libreoffice-math                 1:5.0.3~rc1-2
ii  libreoffice-report-builder-bin   1:5.0.3~rc1-2
ii  libreoffice-writer               1:5.0.3~rc1-2
ii  python3-uno                      1:5.0.3~rc1-2

Versions of packages libreoffice recommends:
ii  fonts-liberation  1.07.4-1
ii  libpaper-utils    1.1.24+nmu4

Versions of packages libreoffice suggests:
ii  cups-bsd                                       2.1.0-5
pn  gstreamer1.0-libav                             <none>
pn  gstreamer1.0-plugins-bad                       <none>
pn  gstreamer1.0-plugins-base                      <none>
pn  gstreamer1.0-plugins-good                      <none>
pn  gstreamer1.0-plugins-ugly                      <none>
pn  hunspell-dictionary                            <none>
pn  hyphen-hyphenation-patterns                    <none>
ii  icedove                                        40.0~b1-1
ii  iceweasel                                      40.0.3-3
ii  imagemagick                                    8:6.8.9.9-6
ii  libgl1-mesa-glx [libgl1]                       11.0.4-1
pn  libreoffice-gnome | libreoffice-kde            <none>
pn  libreoffice-grammarcheck                       <none>
ii  libreoffice-help-de [libreoffice-help-5.0]     1:5.0.3~rc1-2
ii  libreoffice-help-en-gb [libreoffice-help-5.0]  1:5.0.3~rc1-2
ii  libreoffice-l10n-de [libreoffice-l10n-5.0]     1:5.0.3~rc1-2
ii  libreoffice-l10n-en-gb [libreoffice-l10n-5.0]  1:5.0.3~rc1-2
pn  libreoffice-officebean                         <none>
ii  libsane                                        1.0.24-14
ii  libxrender1                                    1:0.9.9-2
pn  myspell-dictionary                             <none>
pn  mythes-thesaurus                               <none>
ii  openclipart-libreoffice                        1:0.18+dfsg-14
ii  openclipart2-libreoffice                       2.0+dfsg-1
ii  openjdk-7-jre [java5-runtime]                  7u91-2.6.2-1
ii  openjdk-8-jre [java5-runtime]                  8u72-b05-1
ii  pstoedit                                       3.62-2+b4
pn  unixodbc                                       <none>

Versions of packages libreoffice-core depends on:
ii  fontconfig                2.11.0-6.3
ii  fonts-opensymbol          2:102.7+LibO5.0.3~rc1-2
ii  libatk1.0-0               2.18.0-1
ii  libboost-date-time1.58.0  1.58.0+dfsg-3.1
ii  libc6                     2.19-22
ii  libcairo2                 1.14.4-1
ii  libclucene-contribs1v5    2.3.3.4-4.1
ii  libclucene-core1v5        2.3.3.4-4.1
ii  libcmis-0.5-5v5           0.5.0-4
ii  libcups2                  2.1.0-5
ii  libcurl3-gnutls           7.45.0-1
ii  libdbus-1-3               1.10.2-1
ii  libdbus-glib-1-2          0.102-1
ii  libeot0                   0.01-3
ii  libexpat1                 2.1.0-7
ii  libexttextcat-2.0-0       3.4.4-1
ii  libfontconfig1            2.11.0-6.3
ii  libfreetype6              2.6-2
ii  libgcc1                   1:5.2.1-23
ii  libgdk-pixbuf2.0-0        2.32.1-1
ii  libgl1-mesa-glx [libgl1]  11.0.4-1
ii  libglew1.10               1.10.0-3
ii  libglib2.0-0              2.46.1-1
ii  libgltf-0.0-0v5           0.0.2-4
ii  libglu1-mesa [libglu1]    9.0.0-2.1
ii  libgraphite2-3            1.3.3-1
ii  libgtk2.0-0               2.24.28-1
ii  libharfbuzz-icu0          1.0.1-1+b1
ii  libharfbuzz0b             1.0.1-1+b1
ii  libhunspell-1.3-0         1.3.3-3+b1
ii  libhyphen0                2.8.8-2
ii  libice6                   2:1.0.9-1+b1
ii  libicu55                  55.1-5
ii  libjpeg62-turbo           1:1.4.1-2
ii  liblangtag1               0.5.7-2
ii  liblcms2-2                2.6-3+b3
ii  libldap-2.4-2             2.4.42+dfsg-2
ii  libmythes-1.2-0           2:1.2.4-1
ii  libneon27-gnutls          0.30.1-2
ii  libnspr4                  2:4.10.9-2
ii  libnss3                   2:3.20-1
ii  libodfgen-0.1-1           0.1.4-1
ii  libpango-1.0-0            1.38.1-1
ii  libpangocairo-1.0-0       1.38.1-1
ii  libpangoft2-1.0-0         1.38.1-1
ii  libpcre3                  2:8.35-7.2
ii  libpng12-0                1.2.50-2+b2
ii  librdf0                   1.0.17-1+b1
ii  libreoffice-common        1:5.0.3~rc1-2
ii  librevenge-0.0-0          0.0.2-2
ii  libsm6                    2:1.2.2-1+b1
ii  libssl1.0.0               1.0.2d-1
ii  libstdc++6                5.2.1-23
ii  libx11-6                  2:1.6.3-1
ii  libxext6                  2:1.3.3-1
ii  libxinerama1              2:1.1.3-1+b1
ii  libxml2                   2.9.2+zdfsg1-4
ii  libxrandr2                2:1.5.0-1
ii  libxrender1               1:0.9.9-2
ii  libxslt1.1                1.1.28-2+b2
ii  libxt6                    1:1.1.5-1
ii  uno-libs3                 5.0.3~rc1-2
ii  ure                       5.0.3~rc1-2
ii  zlib1g                    1:1.2.8.dfsg-2+b1

Versions of packages libreoffice-writer depends on:
ii  libabw-0.1-1           0.1.1-2
ii  libc6                  2.19-22
ii  libe-book-0.1-1        0.1.2-2+b1
ii  libetonyek-0.1-1       0.1.3-3
ii  libgcc1                1:5.2.1-23
ii  libicu55               55.1-5
ii  libmwaw-0.3-3          0.3.6-1
ii  libodfgen-0.1-1        0.1.4-1
ii  libreoffice-base-core  1:5.0.3~rc1-2
ii  libreoffice-core       1:5.0.3~rc1-2
ii  librevenge-0.0-0       0.0.2-2
ii  libstdc++6             5.2.1-23
ii  libwpd-0.10-10         0.10.0-2+b1
ii  libwpg-0.3-3           0.3.0-3
ii  libwps-0.4-4           0.4.2-1
ii  libxml2                2.9.2+zdfsg1-4
ii  uno-libs3              5.0.3~rc1-2
ii  ure                    5.0.3~rc1-2
ii  zlib1g                 1:1.2.8.dfsg-2+b1

Versions of packages libreoffice-writer recommends:
ii  libreoffice-math  1:5.0.3~rc1-2

Versions of packages libreoffice-writer suggests:
ii  fonts-crosextra-caladea        20130214-1
ii  fonts-crosextra-carlito        20130920-1
ii  libreoffice-base               1:5.0.3~rc1-2
pn  libreoffice-gcj                <none>
ii  libreoffice-java-common        1:5.0.3~rc1-2
ii  openjdk-7-jre [java5-runtime]  7u91-2.6.2-1
ii  openjdk-8-jre [java5-runtime]  8u72-b05-1

Versions of packages libreoffice-calc depends on:
ii  coinor-libcbc3            2.8.12-1+b1
ii  coinor-libcoinmp1v5       1.7.6+dfsg1-2
ii  libboost-iostreams1.58.0  1.58.0+dfsg-3.1
ii  libc6                     2.19-22
ii  libetonyek-0.1-1          0.1.3-3
ii  libgcc1                   1:5.2.1-23
ii  libicu55                  55.1-5
ii  liblcms2-2                2.6-3+b3
ii  libmwaw-0.3-3             0.3.6-1
ii  libodfgen-0.1-1           0.1.4-1
ii  liborcus-0.10-0v5         0.9.2-3
ii  libreoffice-base-core     1:5.0.3~rc1-2
ii  libreoffice-core          1:5.0.3~rc1-2
ii  librevenge-0.0-0          0.0.2-2
ii  libstdc++6                5.2.1-23
ii  libwps-0.4-4              0.4.2-1
ii  libxml2                   2.9.2+zdfsg1-4
ii  lp-solve                  5.5.0.13-7+b1
ii  uno-libs3                 5.0.3~rc1-2
ii  ure                       5.0.3~rc1-2
ii  zlib1g                    1:1.2.8.dfsg-2+b1

Versions of packages libreoffice-calc suggests:
pn  ocl-icd-libopencl1  <none>

Versions of packages libreoffice-base depends on:
ii  libc6                     2.19-22
ii  libgcc1                   1:5.2.1-23
ii  libreoffice-base-core     1:5.0.3~rc1-2
ii  libreoffice-base-drivers  1:5.0.3~rc1-2
ii  libreoffice-core          1:5.0.3~rc1-2
ii  libstdc++6                5.2.1-23
ii  uno-libs3                 5.0.3~rc1-2
ii  ure                       5.0.3~rc1-2

Versions of packages libreoffice-base recommends:
ii  libreoffice-java-common        1:5.0.3~rc1-2
ii  libreoffice-writer             1:5.0.3~rc1-2
ii  openjdk-7-jre [java5-runtime]  7u91-2.6.2-1
ii  openjdk-8-jre [java5-runtime]  8u72-b05-1

Versions of packages libreoffice-base suggests:
pn  libreoffice-gcj             <none>
pn  libreoffice-report-builder  <none>
pn  unixodbc                    <none>

Versions of packages libreoffice-draw depends on:
ii  libc6               2.19-22
ii  libcdr-0.1-1        0.1.1-2+b1
ii  libdbus-1-3         1.10.2-1
ii  libdbus-glib-1-2    0.102-1
ii  libfreehand-0.1-1   0.1.1-1
ii  libgcc1             1:5.2.1-23
ii  libglib2.0-0        2.46.1-1
ii  libicu55            55.1-5
ii  liblcms2-2          2.6-3+b3
ii  libmspub-0.1-1      0.1.2-2+b1
ii  libmwaw-0.3-3       0.3.6-1
ii  libodfgen-0.1-1     0.1.4-1
ii  libpagemaker-0.0-0  0.0.2-2
ii  libreoffice-core    1:5.0.3~rc1-2
ii  librevenge-0.0-0    0.0.2-2
ii  libstdc++6          5.2.1-23
ii  libvisio-0.1-1      0.1.3-2
ii  libwpd-0.10-10      0.10.0-2+b1
ii  libwpg-0.3-3        0.3.0-3
ii  libxml2             2.9.2+zdfsg1-4
ii  uno-libs3           5.0.3~rc1-2
ii  ure                 5.0.3~rc1-2
ii  zlib1g              1:1.2.8.dfsg-2+b1

Versions of packages libreoffice-impress depends on:
ii  libc6                     2.19-22
ii  libetonyek-0.1-1          0.1.3-3
ii  libgcc1                   1:5.2.1-23
ii  libgl1-mesa-glx [libgl1]  11.0.4-1
ii  libglew1.10               1.10.0-3
ii  libglu1-mesa [libglu1]    9.0.0-2.1
ii  libmwaw-0.3-3             0.3.6-1
ii  libodfgen-0.1-1           0.1.4-1
ii  libreoffice-core          1:5.0.3~rc1-2
ii  libreoffice-draw          1:5.0.3~rc1-2
ii  librevenge-0.0-0          0.0.2-2
ii  libstdc++6                5.2.1-23
ii  libxml2                   2.9.2+zdfsg1-4
ii  uno-libs3                 5.0.3~rc1-2
ii  ure                       5.0.3~rc1-2
ii  zlib1g                    1:1.2.8.dfsg-2+b1

Versions of packages libreoffice-impress recommends:
ii  libreoffice-avmedia-backend-vlc  1:5.0.3~rc1-2

Versions of packages libreoffice-impress suggests:
ii  bluez  5.33-1

Versions of packages libreoffice-math depends on:
ii  fonts-opensymbol  2:102.7+LibO5.0.3~rc1-2
ii  libc6             2.19-22
ii  libgcc1           1:5.2.1-23
ii  libreoffice-core  1:5.0.3~rc1-2
ii  libstdc++6        5.2.1-23
ii  uno-libs3         5.0.3~rc1-2
ii  ure               5.0.3~rc1-2

-- debconf-show failed


--
 .''`.   martin f. krafft <[hidden email]> @martinkrafft
: :'  :  proud Debian developer
`. `'`   http://people.debian.org/~madduck
  `-  Debian - when you have better things to do than fixing systems

Hello,

Still valid with LO 6.1.0.3. please follow this bug at :

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=804174

Regards,

--
St├ęphane Aulery

digital_signature_gpg.asc (1K) Download Attachment