Bug#819423: gdm3: Please switch greeter VT to tty1

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#819423: gdm3: Please switch greeter VT to tty1

Laurent Bigonville-5
Package: gdm3
Version: 3.20.0-1
Severity: wishlist

Hi,

I think we should have a reflexion about switching back the VT on which
the greeter is starting back to tty1.

gdm now starts the 1st user session (both X and wayland) on tty2.

All the other distributions are now using tty1.

What do you think?

Cheers,

Laurent Bigonville

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable-debug
  APT policy: (500, 'unstable-debug'), (500, 'unstable'), (1, 'experimental-debug'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.4.0-1-amd64 (SMP w/8 CPU cores)
Locale: LANG=fr_BE.utf8, LC_CTYPE=fr_BE.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages gdm3 depends on:
ii  accountsservice                       0.6.40-3
ii  adduser                               3.114
ii  dconf-cli                             0.24.0-2
ii  dconf-gsettings-backend               0.24.0-2
ii  debconf [debconf-2.0]                 1.5.59
ii  gir1.2-gdm-1.0                        3.20.0-1
ii  gnome-session [x-session-manager]     3.20.0-1
ii  gnome-session-bin                     3.20.0-1
ii  gnome-settings-daemon                 3.19.92-1
ii  gnome-shell                           3.20.0-1
ii  gnome-terminal [x-terminal-emulator]  3.20.0-1
ii  gsettings-desktop-schemas             3.20.0-1
ii  libaccountsservice0                   0.6.40-3
ii  libaudit1                             1:2.4.5-1+b1
ii  libc6                                 2.22-4
ii  libcanberra-gtk3-0                    0.30-2.1
ii  libcanberra0                          0.30-2.1
ii  libgdk-pixbuf2.0-0                    2.32.3-1.2
ii  libgdm1                               3.20.0-1
ii  libglib2.0-0                          2.48.0-1
ii  libglib2.0-bin                        2.48.0-1
ii  libgtk-3-0                            3.20.0-1
ii  libpam-modules                        1.1.8-3.2
ii  libpam-runtime                        1.1.8-3.2
ii  libpam-systemd                        229-3
ii  libpam0g                              1.1.8-3.2
ii  librsvg2-common                       2.40.13-3
ii  libselinux1                           2.4-3+b1
ii  libsystemd0                           229-3
ii  libwrap0                              7.6.q-25
ii  libx11-6                              2:1.6.3-1
ii  libxau6                               1:1.0.8-1
ii  libxdmcp6                             1:1.1.2-1.1
ii  lsb-base                              9.20160110
ii  metacity [x-window-manager]           1:3.18.2-1
ii  mutter [x-window-manager]             3.20.0-1
ii  policykit-1                           0.113-2
ii  terminator [x-terminal-emulator]      0.98-1
ii  ucf                                   3.0036
ii  x11-common                            1:7.7+14
ii  x11-xserver-utils                     7.7+7
ii  xterm [x-terminal-emulator]           324-1

Versions of packages gdm3 recommends:
ii  at-spi2-core    2.18.3-4
ii  desktop-base    8.0.2
ii  x11-xkb-utils   7.7+2
ii  xserver-xephyr  2:1.18.2-2
ii  xserver-xorg    1:7.7+14
ii  zenity          3.18.1.1-1

Versions of packages gdm3 suggests:
ii  gnome-orca            3.18.2-1
ii  libpam-gnome-keyring  3.18.3-1

-- Configuration Files:
/etc/gdm3/daemon.conf changed [not included]

-- debconf information excluded