Bug#837808: gnome-online-accounts: 30% CPU Load with a Google account

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#837808: gnome-online-accounts: 30% CPU Load with a Google account

Jérémy Lal-2
Package: gnome-online-accounts
Version: 3.21.91-1
Severity: normal

I have set up a google online account using the gnome control panel,
and when i log into gnome session as usual after reboot, goa-daemon
runs at 30% cpu load for a long (possibly forever) time.

Nothing weird is logged that i could find (journalctl --user -ef returns
nothing about goa besides "starting").

I noticed that if "Agenda" is disabled in the goa settings, the problem
is fixed. Same if i disable "Email". If i enable/disable the other
options a few times, goa-daemon starts again its high load activity.

Cheers,
Jérémy

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 4.6.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_FR.utf8, LC_CTYPE=fr_FR.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages gnome-online-accounts depends on:
ii  libc6                 2.24-2
ii  libgcr-base-3-1       3.20.0-2
ii  libglib2.0-0          2.49.7-1
ii  libgoa-1.0-0b         3.21.91-1
ii  libgoa-backend-1.0-1  3.21.91-1
ii  libkrb5-3             1.14.3+dfsg-2
ii  librest-0.7-0         0.8.0-1
ii  libsoup2.4-1          2.55.90-1
ii  libwebkit2gtk-4.0-37  2.12.5-1

Versions of packages gnome-online-accounts recommends:
ii  dleyna-server         0.4.0-1
ii  gnome-control-center  1:3.21.92-1
ii  realmd                0.16.3-1

gnome-online-accounts suggests no packages.

-- no debconf information

Reply | Threaded
Open this post in threaded view
|

Bug#837808: gnome-online-accounts: 30% CPU Load with a Google account

gpe92
Package: evolution-data-server
Version: 3.22.7-1
Followup-For: Bug #837808

Dear Maintainer,

I've always this problem with Debian 9.

Regards.

-- System Information:
Debian Release: 9.1
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.11.0-0.bpo.1-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_FR.utf8, LC_CTYPE=fr_FR.utf8 (charmap=UTF-8),
LANGUAGE=fr_FR.utf8 (charmap=UTF-8) Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages evolution-data-server depends on:
ii  evolution-data-server-common  3.22.7-1
ii  gnome-keyring                 3.20.0-3
ii  libc6                         2.24-11+deb9u1
ii  libcamel-1.2-59               3.22.7-1
ii  libdb5.3                      5.3.28-12+b1
ii  libebackend-1.2-10            3.22.7-1
ii  libebook-1.2-16               3.22.7-1
ii  libebook-contacts-1.2-2       3.22.7-1
ii  libecal-1.2-19                3.22.7-1
ii  libedata-book-1.2-25          3.22.7-1
ii  libedata-cal-1.2-28           3.22.7-1
ii  libedataserver-1.2-22         3.22.7-1
ii  libgcr-base-3-1               3.20.0-5.1
ii  libgcr-ui-3-1                 3.20.0-5.1
ii  libgdata22                    0.17.6-2
ii  libglib2.0-0                  2.50.3-2
ii  libgoa-1.0-0b                 3.22.5-1
ii  libgtk-3-0                    3.22.11-1
ii  libgweather-3-6               3.20.4-1
ii  libical2                      2.0.0-0.5+b1
ii  libicu57                      57.1-6
ii  libldap-2.4-2                 2.4.45+dfsg-1~bpo9+1
ii  libpango-1.0-0                1.40.5-1
ii  libsecret-1-0                 0.18.5-3.1
ii  libsoup2.4-1                  2.56.0-2+deb9u1
ii  libxml2                       2.9.4+dfsg1-2.2

evolution-data-server recommends no packages.

Versions of packages evolution-data-server suggests:
ii  evolution  3.22.6-1

-- no debconf information