Bug#858645: opening and saving remote documents fails

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#858645: opening and saving remote documents fails

miksuh
Package: libreoffice-writer
Version: 1:5.2.5-2
Severity: normal

If I try to save document to remote  Google Drive using Libreoffice then I get
the  General input / output error. The same happens if I try to open remote
document.

 when I added my Google Drive account it didn't gave any error. I entered my
email ID in username and my password in password in Google Drive. I don't have
2 factor authentication.

I am blind so it is difficult for me to try to figure out what is wrong.

I am using the current LibreOffice in Debian Stretch



-- System Information:
Debian Release: 9.0
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.9.0-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages libreoffice-writer depends on:
ii  dpkg                   1.18.23
ii  libabw-0.1-1           0.1.1-4
ii  libc6                  2.24-9
ii  libe-book-0.1-1        0.1.2-4
ii  libetonyek-0.1-1       0.1.6-5
ii  libgcc1                1:6.3.0-10
ii  libicu57               57.1-5
ii  libmwaw-0.3-3          0.3.9-1
ii  libodfgen-0.1-1        0.1.6-2
ii  libreoffice-base-core  1:5.2.5-2
ii  libreoffice-core       1:5.2.5-2
ii  librevenge-0.0-0       0.0.4-6
ii  libstdc++6             6.3.0-10
ii  libwpd-0.10-10         0.10.1-5
ii  libwpg-0.3-3           0.3.1-3
ii  libwps-0.4-4           0.4.5-1
ii  libxml2                2.9.4+dfsg1-2.2
ii  uno-libs3              5.2.5-2
ii  ure                    5.2.5-2
ii  zlib1g                 1:1.2.8.dfsg-5

Versions of packages libreoffice-writer recommends:
ii  libreoffice-math  1:5.2.5-2

Versions of packages libreoffice-writer suggests:
ii  default-jre [java5-runtime]    2:1.8-58
ii  fonts-crosextra-caladea        20130214-1
ii  fonts-crosextra-carlito        20130920-1
ii  libreoffice-base               1:5.2.5-2
pn  libreoffice-gcj                <none>
ii  libreoffice-java-common        1:5.2.5-2
ii  openjdk-8-jre [java5-runtime]  8u121-b13-4

Versions of packages libreoffice-core depends on:
ii  fontconfig                2.11.0-6.7+b1
ii  fonts-opensymbol          2:102.7+LibO5.2.5-2
ii  libboost-date-time1.62.0  1.62.0+dfsg-4
ii  libc6                     2.24-9
ii  libcairo2                 1.14.8-1
ii  libclucene-contribs1v5    2.3.3.4+dfsg-1
ii  libclucene-core1v5        2.3.3.4+dfsg-1
ii  libcmis-0.5-5v5           0.5.1+git20160603-3+b1
ii  libcups2                  2.2.1-8
ii  libcurl3-gnutls           7.52.1-3
ii  libdbus-1-3               1.10.16-1
ii  libdbus-glib-1-2          0.108-2
ii  libdconf1                 0.26.0-2+b1
ii  libeot0                   0.01-4+b1
ii  libexpat1                 2.2.0-2
ii  libexttextcat-2.0-0       3.4.4-2+b1
ii  libfontconfig1            2.11.0-6.7+b1
ii  libfreetype6              2.6.3-3+b2
ii  libgcc1                   1:6.3.0-10
ii  libgl1-mesa-glx [libgl1]  13.0.5-1
ii  libglew2.0                2.0.0-3+b1
ii  libglib2.0-0              2.50.3-1
ii  libgltf-0.0-0v5           0.0.2-5
ii  libglu1-mesa [libglu1]    9.0.0-2.1
ii  libgraphite2-3            1.3.9-4
ii  libharfbuzz-icu0          1.4.2-1
ii  libharfbuzz0b             1.4.2-1
ii  libhunspell-1.4-0         1.4.1-2+b2
ii  libhyphen0                2.8.8-5
ii  libice6                   2:1.0.9-2
ii  libicu57                  57.1-5
ii  libjpeg62-turbo           1:1.5.1-2
ii  liblangtag1               0.6.2-1
ii  liblcms2-2                2.8-4
ii  libldap-2.4-2             2.4.44+dfsg-3
ii  libmythes-1.2-0           2:1.2.4-3
ii  libneon27-gnutls          0.30.2-2
ii  libnspr4                  2:4.12-6
ii  libnss3                   2:3.26.2-1
ii  libodfgen-0.1-1           0.1.6-2
ii  libpcre3                  2:8.39-2.1
ii  libpng16-16               1.6.28-1
ii  librdf0                   1.0.17-1.1
ii  libreoffice-common        1:5.2.5-2
ii  librevenge-0.0-0          0.0.4-6
ii  libsm6                    2:1.2.2-1+b3
ii  libstdc++6                6.3.0-10
ii  libx11-6                  2:1.6.4-3
ii  libxext6                  2:1.3.3-1+b2
ii  libxinerama1              2:1.1.3-1+b3
ii  libxml2                   2.9.4+dfsg1-2.2
ii  libxrandr2                2:1.5.1-1
ii  libxrender1               1:0.9.10-1
ii  libxslt1.1                1.1.29-2
ii  uno-libs3                 5.2.5-2
ii  ure                       5.2.5-2
ii  zlib1g                    1:1.2.8.dfsg-5

Versions of packages libreoffice-core recommends:
ii  libpaper-utils  1.1.24+nmu5

-- no debconf information

Reply | Threaded
Open this post in threaded view
|

Bug#858645: marked as done (opening and saving remote documents fails)

Debian Bug Tracking System
Your message dated Mon, 13 May 2019 16:42:57 +0000
with message-id <[hidden email]>
and subject line opening and saving remote documents fails
has caused the Debian Bug report #858645,
regarding opening and saving remote documents fails
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [hidden email]
immediately.)


--
858645: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=858645
Debian Bug Tracking System
Contact [hidden email] with problems

Package: libreoffice-writer
Version: 1:5.2.5-2
Severity: normal

If I try to save document to remote  Google Drive using Libreoffice then I get
the  General input / output error. The same happens if I try to open remote
document.

 when I added my Google Drive account it didn't gave any error. I entered my
email ID in username and my password in password in Google Drive. I don't have
2 factor authentication.

I am blind so it is difficult for me to try to figure out what is wrong.

I am using the current LibreOffice in Debian Stretch



-- System Information:
Debian Release: 9.0
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.9.0-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages libreoffice-writer depends on:
ii  dpkg                   1.18.23
ii  libabw-0.1-1           0.1.1-4
ii  libc6                  2.24-9
ii  libe-book-0.1-1        0.1.2-4
ii  libetonyek-0.1-1       0.1.6-5
ii  libgcc1                1:6.3.0-10
ii  libicu57               57.1-5
ii  libmwaw-0.3-3          0.3.9-1
ii  libodfgen-0.1-1        0.1.6-2
ii  libreoffice-base-core  1:5.2.5-2
ii  libreoffice-core       1:5.2.5-2
ii  librevenge-0.0-0       0.0.4-6
ii  libstdc++6             6.3.0-10
ii  libwpd-0.10-10         0.10.1-5
ii  libwpg-0.3-3           0.3.1-3
ii  libwps-0.4-4           0.4.5-1
ii  libxml2                2.9.4+dfsg1-2.2
ii  uno-libs3              5.2.5-2
ii  ure                    5.2.5-2
ii  zlib1g                 1:1.2.8.dfsg-5

Versions of packages libreoffice-writer recommends:
ii  libreoffice-math  1:5.2.5-2

Versions of packages libreoffice-writer suggests:
ii  default-jre [java5-runtime]    2:1.8-58
ii  fonts-crosextra-caladea        20130214-1
ii  fonts-crosextra-carlito        20130920-1
ii  libreoffice-base               1:5.2.5-2
pn  libreoffice-gcj                <none>
ii  libreoffice-java-common        1:5.2.5-2
ii  openjdk-8-jre [java5-runtime]  8u121-b13-4

Versions of packages libreoffice-core depends on:
ii  fontconfig                2.11.0-6.7+b1
ii  fonts-opensymbol          2:102.7+LibO5.2.5-2
ii  libboost-date-time1.62.0  1.62.0+dfsg-4
ii  libc6                     2.24-9
ii  libcairo2                 1.14.8-1
ii  libclucene-contribs1v5    2.3.3.4+dfsg-1
ii  libclucene-core1v5        2.3.3.4+dfsg-1
ii  libcmis-0.5-5v5           0.5.1+git20160603-3+b1
ii  libcups2                  2.2.1-8
ii  libcurl3-gnutls           7.52.1-3
ii  libdbus-1-3               1.10.16-1
ii  libdbus-glib-1-2          0.108-2
ii  libdconf1                 0.26.0-2+b1
ii  libeot0                   0.01-4+b1
ii  libexpat1                 2.2.0-2
ii  libexttextcat-2.0-0       3.4.4-2+b1
ii  libfontconfig1            2.11.0-6.7+b1
ii  libfreetype6              2.6.3-3+b2
ii  libgcc1                   1:6.3.0-10
ii  libgl1-mesa-glx [libgl1]  13.0.5-1
ii  libglew2.0                2.0.0-3+b1
ii  libglib2.0-0              2.50.3-1
ii  libgltf-0.0-0v5           0.0.2-5
ii  libglu1-mesa [libglu1]    9.0.0-2.1
ii  libgraphite2-3            1.3.9-4
ii  libharfbuzz-icu0          1.4.2-1
ii  libharfbuzz0b             1.4.2-1
ii  libhunspell-1.4-0         1.4.1-2+b2
ii  libhyphen0                2.8.8-5
ii  libice6                   2:1.0.9-2
ii  libicu57                  57.1-5
ii  libjpeg62-turbo           1:1.5.1-2
ii  liblangtag1               0.6.2-1
ii  liblcms2-2                2.8-4
ii  libldap-2.4-2             2.4.44+dfsg-3
ii  libmythes-1.2-0           2:1.2.4-3
ii  libneon27-gnutls          0.30.2-2
ii  libnspr4                  2:4.12-6
ii  libnss3                   2:3.26.2-1
ii  libodfgen-0.1-1           0.1.6-2
ii  libpcre3                  2:8.39-2.1
ii  libpng16-16               1.6.28-1
ii  librdf0                   1.0.17-1.1
ii  libreoffice-common        1:5.2.5-2
ii  librevenge-0.0-0          0.0.4-6
ii  libsm6                    2:1.2.2-1+b3
ii  libstdc++6                6.3.0-10
ii  libx11-6                  2:1.6.4-3
ii  libxext6                  2:1.3.3-1+b2
ii  libxinerama1              2:1.1.3-1+b3
ii  libxml2                   2.9.4+dfsg1-2.2
ii  libxrandr2                2:1.5.1-1
ii  libxrender1               1:0.9.10-1
ii  libxslt1.1                1.1.29-2
ii  uno-libs3                 5.2.5-2
ii  ure                       5.2.5-2
ii  zlib1g                    1:1.2.8.dfsg-5

Versions of packages libreoffice-core recommends:
ii  libpaper-utils  1.1.24+nmu5

-- no debconf information

hello,

This bug is not Debian specific. Please follow it at :

https://bugs.documentfoundation.org/show_bug.cgi?id=112298

Regards,

--
St├ęphane Aulery