Bug#859882: libreoffice-l10n-es: Menu shortcuts is wrong when using es locale (Ctrl-N)

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#859882: libreoffice-l10n-es: Menu shortcuts is wrong when using es locale (Ctrl-N)

Sebastian Silva-2
Package: libreoffice-l10n-es
Version: 1:5.2.6-2
Severity: normal

Dear Maintainer,

I'm used to Ctrl-N for new documents. It's listed by the File Menu (in
Spanish), but in reality, it's accessible with Ctrl-U. Ctrl-N actually is bound
to setting text in Bold. This is a rather visible bug for any serious word
processing work and feels unprofessional. I was unable to find a workaround.

This has been reported upstream but because of the visibility of this bug I
felt it was relevant for upcoming Debian release.

Upstream bug: https://bugs.documentfoundation.org/show_bug.cgi?id=92237

Thanks



-- System Information:
Debian Release: 9.0
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.6.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=es_PE.utf8, LC_CTYPE=es_PE.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages libreoffice-l10n-es depends on:
ii  dpkg                1.18.23
ii  libreoffice-common  1:5.2.6-2
ii  locales             2.24-9

Versions of packages libreoffice-l10n-es recommends:
ii  libreoffice-core  1:5.2.6-2

Versions of packages libreoffice-l10n-es suggests:
pn  hyphen-es                           <none>
pn  libreoffice-grammarcheck-es         <none>
pn  libreoffice-help-es                 <none>
ii  myspell-es [myspell-dictionary-es]  1.11-14
pn  mythes-es                           <none>

-- no debconf information

Reply | Threaded
Open this post in threaded view
|

Bug#859882: libreoffice-l10n-es: Menu shortcuts is wrong when using es locale (Ctrl-N)

Rene Engelhard
found 859882 1:5.0.0~alpha1-1
tag 859882 + upstream
forwarded 859882 https://bugs.documentfoundation.org/show_bug.cgi?id=92237
thanks

Hi,

On Sat, Apr 08, 2017 at 09:06:17AM -0500, Sebastian Silva wrote:
> This has been reported upstream but because of the visibility of this bug I
> felt it was relevant for upcoming Debian release.

Not really as it's only normal (and I'd aargue important and more severe would
be overinflating severity) and TTBOMK there's no patch there yet anyways...

I assume this also happens in 5.3.2?

Regards,

Rene

Reply | Threaded
Open this post in threaded view
|

Processed: Re: Bug#859882: libreoffice-l10n-es: Menu shortcuts is wrong when using es locale (Ctrl-N)

Debian Bug Tracking System
Processing commands for [hidden email]:

> found 859882 1:5.0.0~alpha1-1
Bug #859882 [libreoffice-l10n-es] libreoffice-l10n-es: Menu shortcuts is wrong when using es locale (Ctrl-N)
There is no source info for the package 'libreoffice-l10n-es' at version '1:5.0.0~alpha1-1' with architecture ''
Unable to make a source version for version '1:5.0.0~alpha1-1'
Marked as found in versions 1:5.0.0~alpha1-1.
> tag 859882 + upstream
Bug #859882 [libreoffice-l10n-es] libreoffice-l10n-es: Menu shortcuts is wrong when using es locale (Ctrl-N)
Added tag(s) upstream.
> forwarded 859882 https://bugs.documentfoundation.org/show_bug.cgi?id=92237
Bug #859882 [libreoffice-l10n-es] libreoffice-l10n-es: Menu shortcuts is wrong when using es locale (Ctrl-N)
Set Bug forwarded-to-address to 'https://bugs.documentfoundation.org/show_bug.cgi?id=92237'.
> thanks
Stopping processing here.

Please contact me if you need assistance.
--
859882: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=859882
Debian Bug Tracking System
Contact [hidden email] with problems

Reply | Threaded
Open this post in threaded view
|

Bug#859882: marked as done (libreoffice-l10n-es: Menu shortcuts is wrong when using es locale (Ctrl-N))

Debian Bug Tracking System
In reply to this post by Sebastian Silva-2
Your message dated Mon, 13 May 2019 16:39:49 +0000
with message-id <[hidden email]>
and subject line libreoffice-l10n-es: Menu shortcuts is wrong when using es locale (Ctrl-N)
has caused the Debian Bug report #859882,
regarding libreoffice-l10n-es: Menu shortcuts is wrong when using es locale (Ctrl-N)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [hidden email]
immediately.)


--
859882: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=859882
Debian Bug Tracking System
Contact [hidden email] with problems

Package: libreoffice-l10n-es
Version: 1:5.2.6-2
Severity: normal

Dear Maintainer,

I'm used to Ctrl-N for new documents. It's listed by the File Menu (in
Spanish), but in reality, it's accessible with Ctrl-U. Ctrl-N actually is bound
to setting text in Bold. This is a rather visible bug for any serious word
processing work and feels unprofessional. I was unable to find a workaround.

This has been reported upstream but because of the visibility of this bug I
felt it was relevant for upcoming Debian release.

Upstream bug: https://bugs.documentfoundation.org/show_bug.cgi?id=92237

Thanks



-- System Information:
Debian Release: 9.0
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.6.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=es_PE.utf8, LC_CTYPE=es_PE.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages libreoffice-l10n-es depends on:
ii  dpkg                1.18.23
ii  libreoffice-common  1:5.2.6-2
ii  locales             2.24-9

Versions of packages libreoffice-l10n-es recommends:
ii  libreoffice-core  1:5.2.6-2

Versions of packages libreoffice-l10n-es suggests:
pn  hyphen-es                           <none>
pn  libreoffice-grammarcheck-es         <none>
pn  libreoffice-help-es                 <none>
ii  myspell-es [myspell-dictionary-es]  1.11-14
pn  mythes-es                           <none>

-- no debconf information

Hello,

Please follow this bug at :

https://bugs.documentfoundation.org/show_bug.cgi?id=92237

Regards,

--
St├ęphane Aulery