Bug#861662: possible memory corruption via failsafe callback [XSA-215]

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#861662: possible memory corruption via failsafe callback [XSA-215]

Ian Jackson-11
Source: xen
Version: 4.4.1-9
Severity: important
Tags: security upstream fixed-upstream
Control: fixed -1 4.8.0~rc3-0exp1
Control: fixed -1 4.8.0~rc3-1

See
  https://xenbits.xen.org/xsa/advisory-215.html

Xen 4.7 and later (ie, stretch and sid) are not affected.

Ian.