Bug#866497: wsjt: depends on obsolete python-imaging (replace with python3-pil or python-pil)

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#866497: wsjt: depends on obsolete python-imaging (replace with python3-pil or python-pil)

Matthias Klose
Package: src:wsjt
Version: 9.7.r3639+dfsg-1.1
Severity: important
Tags: sid buster
User: [hidden email]
Usertags: imaging-pillow

One or more binary packages built from this source depends on or
recommends python-imaging, which is obsolete for some years now.
Please build the source using the python-pil package. If your
package doesn't need to be built with Python2, please consider using
Python3 and depend on python3-pil.

Planning to remove python-imaging for the buster release, so the
severity of this issues might be raised.

Reply | Threaded
Open this post in threaded view
|

Bug#866497: marked as done (wsjt: depends on obsolete python-imaging (replace with python3-pil or python-pil))

Debian Bug Tracking System
Your message dated Wed, 23 Jan 2019 10:09:34 +0000
with message-id <[hidden email]>
and subject line Bug#920196: Removed package(s) from unstable
has caused the Debian Bug report #866497,
regarding wsjt: depends on obsolete python-imaging (replace with python3-pil or python-pil)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [hidden email]
immediately.)


--
866497: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=866497
Debian Bug Tracking System
Contact [hidden email] with problems

Package: src:wsjt
Version: 9.7.r3639+dfsg-1.1
Severity: important
Tags: sid buster
User: [hidden email]
Usertags: imaging-pillow

One or more binary packages built from this source depends on or
recommends python-imaging, which is obsolete for some years now.
Please build the source using the python-pil package. If your
package doesn't need to be built with Python2, please consider using
Python3 and depend on python3-pil.

Planning to remove python-imaging for the buster release, so the
severity of this issues might be raised.

Version: 9.7.r3639+dfsg-1.1+rm

Dear submitter,

as the package wsjt has just been removed from the Debian archive
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see https://bugs.debian.org/920196

The version of this package that was in Debian prior to this removal
can still be found using http://snapshot.debian.org/.

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing
[hidden email].

Debian distribution maintenance software
pp.
Scott Kitterman (the ftpmaster behind the curtain)