Bug#898322: openshot: export crashes

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#898322: openshot: export crashes

Joël Krähemann-2
Package: openshot
Version: 2.4.1+dfsg1-1
Severity: normal

Dear Maintainer,

After my editing my screencast recorded using ffmpeg as MKV and audio exported
from GSequencer as WAV. I basically combined MKV and WAV. The export crashes
after writing a few MB.

I wanted to export HD video 1080p as MP4 without any success.

-- System Information:
Debian Release: buster/sid
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 4.16.0-1-amd64 (SMP w/24 CPU cores)
Locale: LANG=C.UTF-8, LC_CTYPE=C.UTF-8 (charmap=UTF-8), LANGUAGE=C.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages openshot depends on:
iu  openshot-qt  1:2.4.1-dmo2

openshot recommends no packages.

openshot suggests no packages.

-- no debconf information

Reply | Threaded
Open this post in threaded view
|

Bug#898322: openshot: export crashes

Fabian Greffrath-12
Joël Krähemann wrote:
> iu  openshot-qt  1:2.4.1-dmo2

Maybe this is your problem. Please replace this package with the one from
Debian.

Thanks,

 - Fabian

Reply | Threaded
Open this post in threaded view
|

Bug#898322: openshot: export crashes

Joël Krähemann-2
Hi,

I added deb-multimedia.org because no video editor was working.

Bests,
Joël


On Fri, May 11, 2018 at 10:50 AM, Fabian Greffrath <[hidden email]> wrote:

> Joël Krähemann wrote:
>> iu  openshot-qt  1:2.4.1-dmo2
>
> Maybe this is your problem. Please replace this package with the one from
> Debian.
>
> Thanks,
>
>  - Fabian
>

Reply | Threaded
Open this post in threaded view
|

Bug#898322: openshot: export crashes

Fabian Greffrath-12
Joël Krähemann wrote:
> I added deb-multimedia.org because no video editor was working.

Anyway, this is not a setup we can support. Please revert back to using
only packages from Debian.

Thanks,

 - Fabian