Bug#898586: Babeld 1.8.1 is buggy, please upgrade to 1.8.2

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#898586: Babeld 1.8.1 is buggy, please upgrade to 1.8.2

Juliusz Chroboczek-4
Package: babeld
Version: 1.8.1-1

Hi,

Babeld-1.8.1 has a rather serious bug, that makes it unsuitable for
traditional IPv4 networks (as opposed to pure meshes).  1.8.2 fixes the
bug.

  https://github.com/jech/babeld/commit/1ffff57e44a4a507786f5626070d9b1f3e371389

Please upgrade to 1.8.2.

Thanks,

-- Juliusz

Reply | Threaded
Open this post in threaded view
|

Bug#898586: Babeld 1.8.1 is buggy, please upgrade to 1.8.2

Stéphane Glondu-3
On 14/05/2018 00:46, Juliusz Chroboczek wrote:
> Babeld-1.8.1 has a rather serious bug, that makes it unsuitable for
> traditional IPv4 networks (as opposed to pure meshes).  1.8.2 fixes the
> bug.
>
>   https://github.com/jech/babeld/commit/1ffff57e44a4a507786f5626070d9b1f3e371389
>
> Please upgrade to 1.8.2.

I can't sign Debian stuff before the next keyring update (I've created a
new subkey last week). Benda, can you take care of that?

Cheers,

--
Stéphane

Reply | Threaded
Open this post in threaded view
|

Bug#898586: Babeld 1.8.1 is buggy, please upgrade to 1.8.2

Benda Xu-3
Hi Juliusz and Stéphane,

Stéphane Glondu <[hidden email]> writes:

> On 14/05/2018 00:46, Juliusz Chroboczek wrote:
>> Babeld-1.8.1 has a rather serious bug, that makes it unsuitable for
>> traditional IPv4 networks (as opposed to pure meshes).  1.8.2 fixes the
>> bug.
>>
>>   https://github.com/jech/babeld/commit/1ffff57e44a4a507786f5626070d9b1f3e371389
>>
>> Please upgrade to 1.8.2.
>
> I can't sign Debian stuff before the next keyring update (I've created a
> new subkey last week). Benda, can you take care of that?

Thanks for kindly sending this reminder.

I have just uploaded 1.8.2-1.

But I have forgot the mention this bug number in the changelog.  Closing
this bug manually.

Cheers,
Benda