Bug#900533: Bug still exists

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view

Bug#900533: Bug still exists

Salvo Tomaselli-3
Chromium works for me, both testing and unstable.

Il 06 Lug 2018 09:42, "Marco Fleckinger" <[hidden email]> ha scritto:
As mentioned the bug still exists in chromium 67.0.3396.87 from the Debian Repo. I setup a totally fresh VM for this purpose running stretch.

There I downloaded the source and compiled following the instructions at [1]. Upstream Chromium 69 worked fine so I tried to compile the exact same version as installed by APT on my notebook 67.0.3396.87 including [2] into my workflow.

The 67.0.3396.87 version from upstream didn't have the issue. For testing I used a plain mp3 served by python's SimpleHTTPServer:

  python -m SimpleHTTPServer

First I always had the sandbox issue, I could start the upstream-versions only with --no-sandbox. Afterwards I tried to also compile the sandbox and start chromium using the wrapper. But this should not be relevant here

Then I found out that the error also occurs when I used the Debian Package on my dedicated VM. After runnig it via CLI I also got this Error Message:

[2693:2708:0705/212253.877035:ERROR:render_media_log.cc(30)] MediaEvent: MEDIA_ERROR_LOG_ENTRY {"error":"FFmpegDemuxer: open context failed"}
[2693:2693:0705/212253.877203:ERROR:render_media_log.cc(30)] MediaEvent: PIPELINE_ERROR DEMUXER_ERROR_COULD_NOT_OPEN

[1] https://github.com/chromium/chromium/blob/master/docs/README.md
[2] https://www.chromium.org/developers/how-tos/get-the-code/working-with-release-branches
[3] https://unix.stackexchange.com/questions/68832/what-does-the-chromium-option-no-sandbox-mean#answer-105126


To unsubscribe, send mail to [hidden email].