Bug#901147: marked as done (gnome: system suspended-to-ram does not resume work)

Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#901147: marked as done (gnome: system suspended-to-ram does not resume work)

Debian Bug Tracking System
Your message dated Thu, 12 Jul 2018 10:03:52 +0200
with message-id <[hidden email]>
and subject line Re: Bug#901147: Info received (gnome: system suspended-to-ram does not resume work)
has caused the Debian Bug report #901147,
regarding gnome: system suspended-to-ram  does not resume work
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [hidden email]
immediately.)


--
901147: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=901147
Debian Bug Tracking System
Contact [hidden email] with problems

Package: desktop-base
Version: 9.0.2+deb9u1
Severity: important
File: gnome

Dear Maintainer,

I sinsirely apoligise if I'm reporting the wrong module, but although the
problem seem related to the kernel, I've chacked some older kernel wich worked
corectly before, those were not modified by recent upgrades and still do not
restore system after suspend-ro-ram is executted.


   * What led up to the situation?

system update, which I've done on May 28th. Previous update I've done on May
8th didn't have this unfortunate outcome.

   * What exactly did you do (or not do) that was effective (or ineffective)?

I've tried to use kerenl vmlinuz-4.9.0-5-amd64, which on my system dates back
to January 4th, and its initrd to January 15th. This does not help. My system
after May 28th does not resume from suspend to RAM.

   * What was the outcome of this action?

none.

   * What outcome did you expect instead?

should the problem related to kernel, an old kernel should correctly suspend-
restore the system (as it did so at the time it was current).

-R



-- System Information:
Debian Release: 9.4
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.9.0-6-amd64 (SMP w/4 CPU cores)
Locale: LANG=pl_PL.utf8, LC_CTYPE=pl_PL.utf8 (charmap=UTF-8), LANGUAGE=pl_PL.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages desktop-base depends on:
ii  dpkg             1.18.24
ii  librsvg2-common  2.40.16-1+b1

desktop-base recommends no packages.

Versions of packages desktop-base suggests:
pn  gnome | kde-standard | xfce4 | wmaker  <none>

-- no debconf information

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

On Wed, 2018-07-11 at 14:01 +0200, Rafal Pietrak wrote:
> After recent update of XEN package, there is not longer a problem with
> suspend-to-ram. Bug appears to get closed.

Closing, then.
>
- --
Yves-Alexis
-----BEGIN PGP SIGNATURE-----

iQEzBAEBCAAdFiEE8vi34Qgfo83x35gF3rYcyPpXRFsFAltHC2gACgkQ3rYcyPpX
RFvV1Af+Ppqx/4yBa8omry1tg8Kmn8+q94F/djJd8nAUokb5S1OtLfzgtGq5DD1D
0vyTaRS0k4nsTU4nWGsnJ1oafGnjCKDVszw14hgkBeelHo5u6JIRRg4E/vh9oCyX
919dLtUdg2klFhW0VNIamKL0/Ay32j/p6tH9keqjYYMrOvhp+mJTT1PpA0iohHOG
imkECtbQixZick8k93UnMrifg1XyOp4t9VPZI+me5NmjA7wrCNP0Trt7547J8Ef9
qsNjlHFqMjecFBXcE+x0Ls6VOKYgYysawOjryVCpdctyFS9uJ+WdMgP2v1KSRvHn
kBYntJqq+U9n8Gctp3G0uD9cL9bsew==
=N19h
-----END PGP SIGNATURE-----