Bug#910040: Please consider packaging a new version >= 20180922, with support for gnome 3.30

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#910040: Please consider packaging a new version >= 20180922, with support for gnome 3.30

Víctor Cuadrado Juan
Package: materia-gtk-theme
Version: 20180519-1
Severity: wishlist
Tags: upstream

Hello,

As one of your users, many thanks for maintaining materia-gtk-theme, it is nice
to use it every day.

Now that Gnome 3.30 is in Testing, it would be nice if materia-gtk-theme was
bumped to a version supporting it (particularly, supporting the pop-up for
volume).

Kind regards,
Víctor Cuadrado


-- System Information:
Debian Release: buster/sid
  APT prefers unstable-debug
  APT policy: (500, 'unstable-debug'), (500, 'testing-debug'), (500, 'unstable'), (500, 'testing'), (1, 'experimental-debug'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.18.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8) (ignored: LC_ALL set to en_DK.UTF8), LANGUAGE=en_US.UTF-8 (charmap=UTF-8) (ignored: LC_ALL set to en_DK.UTF8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages materia-gtk-theme depends on:
ii  gnome-themes-extra    3.28-1
ii  gtk2-engines-murrine  0.98.2-2
ii  libgtk-3-common       3.24.0-3
ii  libgtk2.0-common      2.24.32-3

materia-gtk-theme recommends no packages.

materia-gtk-theme suggests no packages.

-- no debconf information